Supra Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
1,495 Posts
Discussion Starter #1
Went to Cecil last night and it was friggin packed, first 70 degree day brought everyone out.

We got there at 5:30 and didn't get a run in until 8:30.

First run was a 1.69 60 ft resulting in a 10.01 @ 137 :wtflol:

2nd run I decided to try some nitrous and it worked for the 1st 1/8 mile.
1.51 60 ft but just after the 1/8th it started to missfire.

We probably would have got 1 more run in if the CRX in front of us didn't blow and oil down the track.

At the end of last season I was having fueling issues that I could never nail down, The car would just go lean every once in a while.

The night before last I was lucky enough to catch it while it was happening.

One of my Toyota fuel pumps was cutting out completely.

If you are having similar problems check yours out, I'm lucky I never blew the motor. :eek2:
 

·
Registered
Joined
·
2,614 Posts
nice numbers!!! (I'm Paul's friend by the way)

do you plan on making it out to ETOWN this season?

-Marc
 

·
I rock like CRACK
Joined
·
1,010 Posts
Nice time, damn shame you couldn't spray all the way, that would have been the one. Also how do have your pumps wired? Are they both wired full time or do you have aem bringing the second online at a certain psi?

** Edit** Err, nevermind you have a vpc.
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #4
TsopranoIS300 said:
nice numbers!!! (I'm Paul's friend by the way)

do you plan on making it out to ETOWN this season?

-Marc
I will definately be there, wanted to go this Sunday but I have a wedding to attend...
 

·
Bad Karma Supra
Joined
·
2,784 Posts
Damn you Rich!!!!!!!!! :D I can see I have to get my ass in gear now. Wanna break down the slip for us?

What turbo are you on these days? a 10.01 with a baad 1.69 short time is indicating a change ;)

Jay
 

·
Registered
Joined
·
2,614 Posts
T78supra said:
I will definately be there, wanted to go this Sunday but I have a wedding to attend...
Rich, maybe come with Paul to sun may 1st to ETOWN for NHRA spring nationals....his IS should be as fast as ur supra perhaps....Just kiddin....:cool:
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #11
Grumpy said:
t78supra. How did you figure out that it was the denso pump that was cutting out.
I wired the pumps up individually, 1 worked and 1 didn't, its all very scientific :)

Tsoprano: I will definately be there for spring Nats.
 

·
Registered
Joined
·
397 Posts
nice time. all you need is to get that fuel thing worked out and a 9 is right there. that time is a strong competitve run for the year

here's a question for ya, did anyone of those redneck officials say anything about the time and come over to check your car?

:69:
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #16 (Edited)
SLIDER said:
nice time. all you need is to get that fuel thing worked out and a 9 is right there. that time is a strong competitve run for the year

here's a question for ya, did anyone of those redneck officials say anything about the time and come over to check your car?

:69:
They usually do but they were either too busy with all the cars or they know my car by now.

Zohair: No AEM yet still running VPC, if Justin ever calls me I will have my AEM in there :)

TT_6spd_95: I was running 28psi, with a 70 shot out of the hole.

Honestly the biggest difference I think was the fact that I towed the car to the track, the car was nice and cool and my tranny temps were only 150, when I drive to the track my tranny temps are at 180.

At 180 degrees the converter feels way too loose, when I shift 1-2 & 2-3 the rpms never come down they stay at 7000, at 150 degrees the rpm's drop to 5800 after each shift.
 

·
Registered
Joined
·
2,712 Posts
T78supra said:
They usually do but they were either too busy with all the cars or they know my car by now.

Zohair: No AEM yet still running VPC, if Justin ever calls me I will have my AEM in there :)

TT_6spd_95: I was running 28psi, with a 70 shot out of the hole.

Honestly the biggest difference I think was the fact that I towed the car to the track, the car was nice and cool and my tranny temps were only 150, when I drive to the track my tranny temps are at 180.

At 180 degrees the converter feels way too loose, when I shift 1-2 & 2-3 the rpms never come down they stay at 7000, at 150 degrees the rpm's drop to 5800 after each shift.
I read this after seeing your reply in my post. Hmmmmm. I also towed my car to the track. When driving my trans temps hit 160s to low 170s and my sensor is in the pan. What trans fluid you using? Also, what tires and stall speed? I'm gonna spray out of the hole too I'm ordering the kit this week.
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #18
cummins said:
I read this after seeing your reply in my post. Hmmmmm. I also towed my car to the track. When driving my trans temps hit 160s to low 170s and my sensor is in the pan. What trans fluid you using? Also, what tires and stall speed? I'm gonna spray out of the hole too I'm ordering the kit this week.
I use standard Dexron Mercon III as per the tranny builders advice, I use the CCW setup with 26" MT ET Streets.

Converter is a 4400 stall Precision.
 

·
Registered
Joined
·
1,495 Posts
Discussion Starter #20
Jusmuny said:
What shot are you spraying? I am just using a 75 off the converter to about 14psi. I really want to spray it the whole run but haven't yet.

Great times! BTW
I'm using a 70 shot through 1st gear, as soon as I shift 2nd I switch it off.

I use to use it on a hobbs switch to 15 psi, but this way I pick up .15 in the 1/8th.

I can never get through a whole pass spraying the whole run for some reason, I have only tried it 3 times and every time it breaks up at the top of 2nd gear.
 
1 - 20 of 35 Posts
Top