Supra Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
504 Posts
Discussion Starter · #1 ·
Quest for 10's denied again tonight. Trying to get there with 18" BFG before maybe trying something smaller and some slicks.
Here's my timeslip breakdown:
60": 1.67
330: 4.78
1/8: [email protected]
1000: 9.33
1/4: [email protected]

Seems my mph should be higher at the 1/8 mark shouldn't it? I know I'm shifting off the rev limiter in first because it always backfires and maybe I'm just not flooring it in 2nd because it seems that 1/8 trap should be closer to 105-108mph shouldn't it?
Car is 97 6sp with HPF PT67 w/.68 housing.

Ran an [email protected] afterwords with a solid 1.90 60'.
 

·
No Ego or Arrogance!!!!!!
Joined
·
744 Posts
how much boost,with that mph you wil get a 10 second pass maybe you need to need to bang those gears a little quicker,because you got good traps,for 10's that was a good 60ft as well.
 

·
Registered
Joined
·
504 Posts
Discussion Starter · #3 ·
franksupra said:
how much boost,with that mph you wil get a 10 second pass maybe you need to need to bang those gears a little quicker,because you got good traps,for 10's that was a good 60ft as well.
Exactly. 60' and trap were good. Probably just letting off too much between shifts. I'm not powershifting at all. Boost was set at 26psi.
 

·
Registered
Joined
·
125 Posts
I'm not running near that fast. But in my BPU car I was stuck at 12.0's for multiple pass' untill I started to make sure I wasn't lifting the throttle much between 1st and 2nd. The other gears I just tried to hit as quick as possible but 1st - 2nd I would try to stay on the throttle and BAM 11.7 consistently for the next 3 pass'. Might help you get yur 10. I would bet in a sinlge T car that when you loose boost between shifts that it is pretty significant
 

·
Ex-hardtopper
Joined
·
1,919 Posts
TaintedSC said:
I'm not running near that fast. But in my BPU car I was stuck at 12.0's for multiple pass' untill I started to make sure I wasn't lifting the throttle much between 1st and 2nd. The other gears I just tried to hit as quick as possible but 1st - 2nd I would try to stay on the throttle and BAM 11.7 consistently for the next 3 pass'. Might help you get yur 10. I would bet in a sinlge T car that when you loose boost between shifts that it is pretty significant
I don't think it's a matter of staying on the throttle, I just think the shifts need to be a bit quicker, as franksupra had said. With the .68 A/R, you'd be surprised how quick you spool. Very nice times indeed and I'm sure 10's are in the very near future :bigthumb:
 

·
No Ego or Arrogance!!!!!!
Joined
·
744 Posts
Epic you are doing good in the 60ft. Just practice and you'll get it and you got 4 pore psi to go too, thats a baby turbo the engine can take it.And don't power shift just speed shift.
 

·
REVTECHRACING.COM
Joined
·
2,675 Posts
dude, youll get 10's very soon. how are you setting up the car before you run? maybe a lil more prep and youll go low 10's real soon.
 

·
Registered
Joined
·
504 Posts
Discussion Starter · #10 · (Edited)
To answer a few questions:
Forcefed: I wasn't getting any wheel hop before this morning (ran the car 2 more times today) and on the first run today got some wheel hop and on the 2nd run just baaarely got a little.

Drifft: Doing about a 5-10 second burnout without rolling it out. Did that the other day and clutch slipped really bad to the tune of [email protected] or something. Running 110 leaded at 26psi, 18psi in the tires.

My clutch did slip today on both runs which really bummed me out because I thought I had it.

So today I went out and my slips looked like this:
60': 1.67
330: 4.82
1/8: [email protected]
1000: 9.51
1/4: [email protected]
I could really feel the clutch slip in 4th especially as I felt it finally engage about 2 seconds after shifting into 4th. I tried to stay on it from 1st to 2nd which resulted in some wheel hop.

Next run:
60: 1.68
330: 4.87
1/8: [email protected]
1000: 9.57
1/4: [email protected]

We're at 2800 ft here which doesn't help but should definately be doable especially since 3 or my last 4 60' have been 1.6X. Feel like I have that down pretty well. Just need to iron out a few kinks.

Didn't really feel it slip as bad on this run but my clutch feels softer than stock right now and my mph are down about 6mph over last night with even cooler temps this morning.
I only have about 12-15 passes on my HPF Feramic, maybe it needs to be re-torqued or something. Andy, if you read this shoot me your number again since I lost it.
Thanks
Aaron
 

·
Banned
Joined
·
6,955 Posts
I know how you feel. When I had 620 at the wheels I ran an 11 flat @130. 1.68 60ft but a best of 1.52 with a miss shift :sad:

It will come is what I say. I am after that number to. :naughty:

Duane
 

·
Registered
Joined
·
1,602 Posts
Try to shift earlier in 1st gear, what is your redline? Try to shift around 500 rpm's before it so you get into boost faster in 2nd, and for longer time. Once you are in 2nd, you know the rest. GL!
 

·
Banned
Joined
·
2,385 Posts
KumiJr said:
Try to shift earlier in 1st gear, what is your redline? Try to shift around 500 rpm's before it so you get into boost faster in 2nd, and for longer time. Once you are in 2nd, you know the rest. GL!
nice tip. Wish I had thought of this rather than revving out 1st gear all the way. I will try it and stay in 2, 3 and 4th longer since I have a g-force with a raised limiter.
 

·
200+mph
Joined
·
738 Posts
are you using BFG g-Force drag radial tires ? which one do you guys prefer BFG or Mickey Thompson ?
 

·
Registered
Joined
·
504 Posts
Discussion Starter · #16 · (Edited)
KumiJr said:
Try to shift earlier in 1st gear, what is your redline? Try to shift around 500 rpm's before it so you get into boost faster in 2nd, and for longer time. Once you are in 2nd, you know the rest. GL!
I think I definately need to do this. I'm not watching my tach in 1st and 2nd, just trying to get off the line without bogging or spinning. I know I'm waiting too long because everybody can tell I'm off the rev limiter in 1st (set at 7500rpm Silver Orchid) because it's backfiring and I just know I'm waiting too long.
I'll be heading back the weekend after next. Going to get the clutch inspected and do some more tuning. Pretty sure we have another 40-50rwhp in there with some more tuning. Maybe throw some C-16 in and push the boost up to 30-31psi and see what that does.
Thanks for the tips.
Oh yeah, I am using the BFG G-force tires. I've never used anything else so can't really compare but I really like them. I've never had an issue with them spinning except when I did my burnout right IN the waterbox and have only experienced a little wheel hop the last time out. Seem to hold great for me with 644rwhp and only a 275-35-18 tire.
 

·
Supra Owner Since 1996
Joined
·
2,715 Posts
PM replied. P.S. I will be out of town next weekend except for Wed, so get ahold of me this week.
 

·
Registered
Joined
·
970 Posts
Damn!! Congrats, I didnt know or hear that you went that fast!!

26psi? Come on now turn the boost up a little bit and hit 10s at 140 :)

Brett
 

·
Registered
Joined
·
504 Posts
Discussion Starter · #20 ·
TheMadSupra said:
Damn!! Congrats, I didnt know or hear that you went that fast!!

26psi? Come on now turn the boost up a little bit and hit 10s at 140 :)

Brett
26psi is all Rory tuned it for so I haven't pushed it (too much.) The boost is going up a notch or two for the street legals in 2 weeks though. Probably going to get it tuned with C-16 and see if I can't get to 140mph. Andy said he'd come over and look at my clutch for me so hopefully we'll get that worked out. I actually called you before I went out there Friday to see if you were going to be there. Someone said you made 1 pass there the other day? Ran like a [email protected]? Either that or 10.4, can't remember. ;) Car is still intact isn't it?
 
1 - 20 of 25 Posts
Top