Supra Forums banner
1 - 7 of 7 Posts

· Missing my supra
Joined
·
752 Posts
Discussion Starter · #1 ·
I’m having some wiring issues… I have a late 89 and the wiring diagrams that I’ve seen only cover the wiring for the 87- early 89, 90, and 91-92. So, I find myself in a quandary. The harness is pretty much complete, except for 2 plugs b2 and b3. The problem is the wire colors in the diagram do not match the wires on my harness. My swap is all but done, but this wiring issue is holding us up. If anyone could point me in the right direction it would be greatly appreciated.
 

· Supras are never 'done'
1989 Toyota Supra
Joined
·
739 Posts
I had one plug that I didn't hook up at all. I think it was B3 but it may have been B2. Post some pics of the connectors please :)
 

· Missing my supra
Joined
·
752 Posts
Discussion Starter · #6 ·
boostjunkie89 said:
im running into the same issues... stupid 89! some of the wires just dont seem to show up. ill post something meaningful if i get it alll figured out.

My car is about ready to go. The engine is in and everything is hooked up. In fact we have already started the engine, but only let it run for about 10 seconds.

If someone could chime in and give a bit of insight it would be greatly appreciated.

Joey
 

· Registered
Joined
·
297 Posts
joey_daze said:
I’m having some wiring issues… I have a late 89 and the wiring diagrams that I’ve seen only cover the wiring for the 87- early 89, 90, and 91-92. So, I find myself in a quandary. The harness is pretty much complete, except for 2 plugs b2 and b3. The problem is the wire colors in the diagram do not match the wires on my harness. My swap is all but done, but this wiring issue is holding us up. If anyone could point me in the right direction it would be greatly appreciated.

You have a hybrid setup. The 89 was unique that way. Two of the connectors are from the 87-88 and the other is from the 90-92. I did an 89 about 2 yrs ago now. I used Rick's site and that one in the Netherlands. Between both of the sites, I was able to figure out which connector was what.

Marty
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top