Supra Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 · (Edited)
I tried bypassing the neutral switch by using theblack and black with white stripe wires from the unused tranny plug. It did not work. What wires do I need to used to bypass the neutral switch? I just need to get this done today so I can drive the car this weekend. Help.

Thanks,

Robb
92 Sc300 1jz so close to being done
03 Ducati 999
 

·
Registered
Joined
·
5,231 Posts
Hmmmm.... for some reason, I remember a blue w/black stripe having something to do with it. It is definitely in that round plug. Both wires were fairly thick from what I remember.

I'd think the wiring diagram or TRSM would have something on it.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #4 ·
Jake,

I didnt see a three wire plug on my sc300 to 1jz swap. I had a large plug with eight wires coming out of it that I did not use and that is where I got the wires to try (looked at my sc300 manual to find the 2 wires).

Robb
 

·
JZA is best f**k the rest
Joined
·
351 Posts
bigdaddyrobb said:
Jake,

I didnt see a three wire plug on my sc300 to 1jz swap. I had a large plug with eight wires coming out of it that I did not use and that is where I got the wires to try (looked at my sc300 manual to find the 2 wires).

Robb
My fault, I should have read your post better. Where are all the SC guys at?
 

·
Registered
Joined
·
1,902 Posts
There is another way.

Look where the clutch is located and there will be a prong with two wires. All you have to do is get those wires to connect together. A non permaninet solution is just disconnect the connector, pull out the wires, then zip tie them together and then put a little elec. tape around them so they don't come into contact with anything else.

HTH,

Bryan
 

·
1jz-gte motivation
Joined
·
805 Posts
this is in relevancy to the auto-5spd swap correct? Also, could you please post pics regaurding your solution. Thank you.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #8 ·
Well i made a temp fix. I took out the relay and put two wires in and ranthem into a switch in the cabin. SO I at least dont have to get out in the rain and pop the hood to get it started. I have no idea why everyone is so secretive about this.
 

·
Registered
Joined
·
76 Posts
bigdaddyrobb said:
Well i made a temp fix. I took out the relay and put two wires in and ranthem into a switch in the cabin. SO I at least dont have to get out in the rain and pop the hood to get it started. I have no idea why everyone is so secretive about this.
Did you see my reply to your question on ClubLexus? I pretty much laid it out for ya. Go take a look if you haven't already, and feel free to shoot me a PM if you need more help with it.
 
1 - 9 of 9 Posts
Top