Supra Forums banner

1 - 20 of 28 Posts

·
Stock Boost FTL
Joined
·
378 Posts
Discussion Starter #1
alright so im working around the starter area and i find 2 sets of wires, not sure which is which... one is the loom of wires with an eye connector on the end coming from the battery and the other is the set of brown-white-someother color wires with a eye connector on the end coming from the harness next to the starter... what is what?
 

·
Stock Boost FTL
Joined
·
378 Posts
Discussion Starter #5
plus what the hell is supposed to be connected to the bolt on the starter... i have the plug but cant find anything to attach to the bolt if both of those are ground to the motor/body
 

·
Registered
Joined
·
3,123 Posts
IAmAnMKIIIWannabe said:
plus what the hell is supposed to be connected to the bolt on the starter... i have the plug but cant find anything to attach to the bolt if both of those are ground to the motor/body
There should be a wire from the possitive terminal of the battery that connectc to the bottom of the starter. Thick black wire with a copper o-ring terminal.
 

·
Stock Boost FTL
Joined
·
378 Posts
Discussion Starter #9
LoneSupraRider said:
... as well as a relay trigger with a single "tongue" connector...
Explain futher please if your talking about on the starter i have both wires attached now the big loomed wire and the little plug

:EDIT: for lones edit
 

·
Professional OT Bum
Joined
·
654 Posts
hey I am , are you having issues starting your car aswell?

Also Blackout, on the starter you say theres a positive and negative side terminal, my friend says that the positive side of the starter is the small clip and the ground is the ground.

i guess my question would be is the only positive running to the starter the little clip or should there be pos+ wires that runs there as well?
 

·
Stock Boost FTL
Joined
·
378 Posts
Discussion Starter #13
The black loomed wire coming from the positive terminal on the battery goes to the screw side so im gonna have to assume thats positive
 

·
Stock Boost FTL
Joined
·
378 Posts
Discussion Starter #14
Anyways after all this changing stuff around and all that im still getting the same issue, 1 click from relay 1 click from starter any ideas
 

·
Professional OT Bum
Joined
·
654 Posts
IAmAnMKIIIWannabe said:
Anyways after all this changing stuff around and all that im still getting the same issue, 1 click from relay 1 click from starter any ideas


you see the bottom left image, the solid wire is negative and the clip is a positive, so what we did was stick a good electrical grade wire into the plug end of the starter and ran it touching distance to the battery and got it to fire over that way.

but i think u have the same issue we are having with the click but no turn over :freak:
 

·
Registered
Joined
·
942 Posts
theres your problem, take that little wire that goes to the starter(the one with the clip), and connect a jumper wire to that port, and then thouch the other end to the positive on your battery. you should have it crank by then. reset your alarm if thats the problem.
 
1 - 20 of 28 Posts
Top