Supra Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 · (Edited)
440cc ...car stall? S AFC2 not working

alright you master mechanics i got a problem that needs help being solved...i am na-t and i just swictched my stock inj to the 440cc inj....but for some reason my car will die while idle ...the car runs fine while i drive it, but it just will not idle correctly...i tried leaning it out with the s afc2 but it didn't seem to work...could it be the s afc2 is not working right?...or maybe something else....for those that have the s afc2 working, how did you have it installed..i don't know...may be i should just keep on driving non stop and have no problem...thanks in advance..AFRODEN
 

·
Now...Whitesupra94
Joined
·
3,287 Posts
im no expert...but are you still on your stock MAF? switching to a lexus v8 maf would probably work for you...and give your more power as well...

as for with just the injectors...i dont know what to tell you.

do you have a fpr? maybe its set too high?
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #3 ·
nope no fpr...and i am on a stock maf...i re position'd some of my silicone hoses...it helped a little..but still bogs...i changed my plugs and am pretty sure that isn't the problem...i feel like my s afc2 doesn't do anything...i leaned it out to -5 at 1k rpm and it does not do anything different..i think i better check the codes again...i want to try another maf but i feel like i may just be adding more to the problems.
 

·
Now...Whitesupra94
Joined
·
3,287 Posts
with 440's and a stock MAF... -5 probably wont do a whole hell of a lot. i remember people with 550's having to lean out the AFC's all the way in some cases. if you havnt dyno'd I'd get to a dyno....their machines will show you your AF ratio under idle as well as during the dyno pulls. maybe try leaning out some more...but i dont knwo how much id lean it out without a AF guage.
 

·
Thinking Person
Joined
·
1,533 Posts
dude you're not supposed to just slap 440s in the car; you're supposed to couple that with a LS400 maf and preferably an AFPR

you're now using 33% bigger injectors; you'll have to lean out -33%
 

·
Thinking Person
Joined
·
1,533 Posts
ok well either way its kinda not smart thinking to run injectors that are that much bigger with only like a -5% fuel adjustment; i guess some people really enjoy running super rich :)
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #12 · (Edited)
alright...i figured out that my car will idle off a cold start...but after the motor gets warm it will not idle...everything else works great except for that...meaning i can drive my car fine, and it runs well...the s afc does work also...anymore suggestions guys...has anyone else had this problem?
 

·
Thinking Person
Joined
·
1,533 Posts
checked your TPS? whats its idle voltage?

any vacuum leaks?

what kind of BOV are you running?

our cars on cold startup run lean to get the O2 sensor heated faster... after it gets heated and the temp comes up; the car returns to its normal fuel map...

you got a Wideband O2? or even a reading on your stocker?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top