Supra Forums banner

1 - 17 of 17 Posts

·
BoostedBreakDancer
Joined
·
318 Posts
Discussion Starter #1
I just installed 98 tail lights on my 93 Supra

they went in easy but i have a warning light coming on saying my tail lights or light is out?
BUT they all work blinkers brake lights reverse lights and driving lights WTF???

is this common if so thats bunk as hell
is it possible for a bulb to be "bad" but still work?

anyone had this prob?
 

·
BoostedBreakDancer
Joined
·
318 Posts
Discussion Starter #3
thanks man

thats lame as sht they should tell you that when they advertise it as a direct replacement / upgrade

i guess ill check into getting that 98 sensor and see what it screws up ha ha
 

·
I CAN HAS WELFARE
Joined
·
3,413 Posts
Just pull the bulb.
 

·
Registered
Joined
·
1,532 Posts
Contact Curt Aigner (630-279-2265) at Elmhurst Toyota. He can get you any part you need at the cheapest prices and he can help you fix your problems.
 

·
Chillen at the Holidae In
Joined
·
254 Posts
i dont know much about the issue but maybe it is a harness for the lights? But you should contact Curt at Toyota for a better explaination.

Steve
 

·
Addicted to boost
Joined
·
525 Posts
ALL-2JZ-PWR said:
i dont know much about the issue but maybe it is a harness for the lights? But you should contact Curt at Toyota for a better explaination.

Steve
If you don't know about the issue, don't comment. It has nothing to do with the harness.



Your options are

a) http://www.mkiv.com/techarticles/failed_lamp_sensor_fix/index.html ( the resistor mod, very cheap)

b) pull the dash bulb

c) buy the 97-98 lamp relay and swap out the old relay. Takes 5 minutes but costs a pretty penny. Purchase it from Curt Aigner, Dan (FYRARMS) or Jeff Watson.

I went with c) about 1 year ago because a) wasn't done yet. BTW, I bought it from Curt. In fact, I buy all my stuff through Curt. Curt's the best.

Hope that helps.

*edit* The search button is your friend. Plenty of threads on this subject.

James
 
T

·
Guest
Joined
·
0 Posts
You need a resistor to fix the problem, the older style and different style have different resistors and it makes it think the bulb is burnt out
 

·
Registered
Joined
·
1,009 Posts
in the link that EVIL TWNN posted http://www.mkiv.com/techarticles/fa..._fix/index.html

you just need to buy a 5.1k and 30k ohm resistor and install them in that little electronic box that you see in the pictures. Once you pull the electrical board out you should see two resistors. You will need to unsolder them and install the new resitors in. You put the 5.1k on the low circuit and 30k on the higher circuit. The mod is rather simple and cheap but the hard part is finding the resistors. I went to frys electronics and radio shack and both did not have the correct rating. If any one knows a place let me know.

Carlo
 

·
SF's Cleanest
Joined
·
7,179 Posts
man this sucks i cant get my light to go off and i dont feel like doing any of this crap either
 

·
Registered
1995 Toyota Supra NA
Joined
·
174 Posts
you could always use a sharpie and color over it... Just kidding please don't do that... The resistors can be bought at radioshack and solder an iron and a solder pullit will only run you $20.
 
T

·
Guest
Joined
·
0 Posts
Anyone who is selling these lights should mention about this and offer to deliver that extra part.
 
S

·
Guest
Joined
·
0 Posts
What exactly is this dash bulb you are talking about and how do I take it out. I have this same exact problem.
Thanks
 

·
Premium Member
Joined
·
673 Posts
I have posted many times about the lamp failure sensor indication in the dash lighting up when upgrading to the newer taillights. The 1993 Lamp Failure Sensor box has 2.7K value resistor and a 6.2kvalue resistor. The 1998 Lamp Failure Sensor box has 5.1K value resistor and a 30K value resistor. All you need to do is take the resistors out of the1993 LFS box and put the 5.1k resistor where the 2.7K resistor was and where the 6.2k was, put the 30K resistor. Real cheap fix and works like normal.
 
1 - 17 of 17 Posts
Top