Supra Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
HI!


i have some problem with my AEM EMS the car runs fine but when i go over 10Psi the car youst missfire


do you have to change some thing if you install a HKS DLI?


some tips?


thanx/joel
 

·
Shawn Davis
Joined
·
1,662 Posts
So you have the HKS DLI installed and you get a miss over 10 psi? I would assume you've either got the DLI installed incorrectly or that one of your coil packs is damaged.

Shawn
 

·
King of the NA-T's
Joined
·
4,044 Posts
Or the a/f ratio goes really rich? Has the car been tuned?
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #4 ·
I dont have a HKS dli. but i have a AEM map from a guy that have the same setupp as me but he have the HKS dli

i dont think that is the coil pack the car run fine befor i install singel T , ful system and AEM, and its not on one cyl its on all 6 cyl! it throws flames bac in the exhaust and the westegate *lol*


no the car is not tuned yeat! but it will be! I dont want to start tune if not ewerything is OK, but it can be that is going to rich? but i have an exhaust temp 700-750c efter turbo

thanx/joel
 

·
Registered
Joined
·
234 Posts
What are your plugs gapped at?
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #7 ·
LIMITED 97 said:
What are your plugs gapped at?


gap is 0,65mm

i dont have a WB so i cant se the A/F

but i think i take tha car to the tuner end se what he can do!= )
 

·
Inline for the win
Joined
·
4,769 Posts
.255" or .65 mm should be fine to run with DLI on stock coils. I run this all the time and don't have any issues. I immediately notice issues if my gap gets to 28psi.

Since you are on the AEM, you need to log your timing and A/F to see wheter this could be related to the crank sensor reluctor ring. This ring has a history of falling off or being worn through when the front main seal fails. It is noticeable at idle with a mis, but you won't see any issues until under boost. THe only way to see if this is operating correctly is to either tear down the front of the engine to inspect the ring or use the toyota scan tool.

This failure I listed will cause the car to go pig-rich under boost.

DP
 

·
feeding your habit
Joined
·
4,014 Posts
OT, but where in sweden are you located?
 

·
Inline for the win
Joined
·
4,769 Posts
turbo_joel said:
0,28mm? that is not mutch! hehe.. but yes i can give it a try!=) thanx!
No, 0.28 inches.
 

·
Registered
Joined
·
1,691 Posts
not .28 you want .028
 

·
wastegate hose is pulled
Joined
·
4,586 Posts
You want to stop boosting the car if it hasn't been tuned and you have no wideband. Go get tuned ASAP or at least get a wideband.
 
1 - 17 of 17 Posts
Top