Supra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
I am helping a friend with an Auto supra running the AEM V2.

I have searched the forum pretty extensively, and have not come up with a definitive answer on how to resolve this issue.

We took the car out, and got the engine dialed. Runs great other than an issue with the car going 12.5-13:1 at the end of a decel right before the car stops, and dropping to 500RPM's, and then pops back up to 14.7:1 and 850RPM idle like nothing happened. Never seen anything like it before. I think I need to adjust the idle TPS % setting, and raise it by a couple of percent. Thoughts?

However, when going WOT in 1st - 3rd. The car first started out bouncing off the REV limiter in 1st.

Adjusted the WOT shift point down to 4500 in 1st. Shifts great into 2nd. Hits second, shifts to 3rd at 4500-5000.

Set the shift point all the way up to 6700. No change.

Set the shift point to 6800. 1 to 2 shift is great. Car bounces off the Rev limiter in 2nd.

It is a fairly high mileage transmission and I do not want him to damage it.

Is there some literature somewhere I can read through, or do you have any thoughts as to what I am overlooking?

Thanks for your time.
 

·
Registered
Joined
·
21 Posts
I am helping a friend with an Auto supra running the AEM V2.

I have searched the forum pretty extensively, and have not come up with a definitive answer on how to resolve this issue.

We took the car out, and got the engine dialed. Runs great other than an issue with the car going 12.5-13:1 at the end of a decel right before the car stops, and dropping to 500RPM's, and then pops back up to 14.7:1 and 850RPM idle like nothing happened. Never seen anything like it before. I think I need to adjust the idle TPS % setting, and raise it by a couple of percent. Thoughts?

However, when going WOT in 1st - 3rd. The car first started out bouncing off the REV limiter in 1st.

Adjusted the WOT shift point down to 4500 in 1st. Shifts great into 2nd. Hits second, shifts to 3rd at 4500-5000.

Set the shift point all the way up to 6700. No change.

Set the shift point to 6800. 1 to 2 shift is great. Car bounces off the Rev limiter in 2nd.

It is a fairly high mileage transmission and I do not want him to damage it.

Is there some literature somewhere I can read through, or do you have any thoughts as to what I am overlooking?

Thanks for your time.
Did you ever find a solution to the shifting problem?
 

·
Registered
Joined
·
164 Posts
Having aem v2 transmission issues too. My tuner says it’s getting an erratic signal from the speed sensors that’s messing with auto shifting, no issues with the speedometer though.
 

·
Registered
Joined
·
43 Posts
i have the map for the auto trans if anyone want to try it on their car. it's dialed in by realstreet performance and church automotive here in fl and socal
 

·
Registered
Joined
·
1 Posts
i have the map for the auto trans if anyone want to try it on their car. it's dialed in by realstreet performance and church automotive here in fl and socal
That would be extremely helpful for me. I am about to swap out the PO's DTA for an AEM v2 I recently picked up from the forums and was dreading the Auto controls!!
 
1 - 7 of 7 Posts
Top