Supra Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
I took my cam covers off to replace the gaskets, when I put every thing back together the check engine light was on. When I pull the codes the light flashes 4 times and stops flashes once and stops flashes once again and stops, then flashes 7 times. I tried to reset the ecu, the light stayed off for a while but then came back on. Thanks for any help.
 

·
Registered
Joined
·
2,705 Posts
Looks like you have codes 41 (Throttle position Sensor Signal)
and 17, which on MKIV.com , there is NOT a code 17 listed, so i'm kind of confused there :scratch:. Is your car obd1 or obd2?
 

·
Registered
Joined
·
2,705 Posts
ok, then are you sure you counted 7 flashes ?
I doubled checked the mkiv. com obd1 list,
and i DO NOT see a error code 17 listed. You got me stumped.
check the throttle position sensor first off and go from there....
 
Joined
·
1,442 Posts
If it helps I think the lower number flashes first when there is more than one code.
 

·
Registered
Joined
·
2,705 Posts
redsupra007 said:
If it helps I think the lower number flashes first when there is more than one code.

That is true, but in his case, he said it flashed 4 times first, BUT
there is no error code #4....hMm...... any luck counting them again monty burns?
 

·
Registered
Joined
·
81 Posts
Discussion Starter #8
Yeah I counted them again. It flashes once stops flashes four times stops flashes seven times stops then flashes once. Then starts over 1,4,7,1
 

·
Registered
Joined
·
2,705 Posts
ahhh......that makes ALOT more sense. Error Code 14 = Ignition Signal , and error 71 = EGR System. Sorry i cant help you with 14, but i had 71 before. All it was for me was one of the vaccuum lines had somehow came off. PUttin it back in and it fixed the problem. So check around your EGR and check all of the hoses. I know theres one hose back there that's known to rip. Is there any evident exhaust soot (sp?) in your engine bay?
 

·
Registered
Joined
·
81 Posts
Discussion Starter #10
Thanks for the help mystic. I've been meaning to get the block off plates for the EGR, so that should take care of that. One of my plugs on my coil pack came apart, so I'm sure thats were thats coming from. I'm going to call Curt and order new plugs for the coil packs. Just about all of the clips are cracked or broke off.

Thanks again for the help,
Justin
 
1 - 11 of 11 Posts
Top