Supra Forums banner
1 - 9 of 9 Posts

· Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
So ever since I've owned the car I noticed it didn't have anti lock brakes which really didn't bug me since I was busy now that I have some time Id like to fix it.

TRAC control was removed prior to me owning the car. When I turn IGN on the ABS light does NOT light up all the other lights do. When I smash the brakes I get to solid black lines on the pavement I clearly have NO abs.

I've searched but cant seem to find any useful information on where to start looking for the problem.

So I'm open to all suggestions


PS yes I do have an ABS unit in the engine bay and both fuses are good.
 

· Registered
Joined
·
559 Posts
the bulb is either burned out or has been removed. when the resistors in the plugs where the trac system was come loose ill get an abs light. check the bulb then check your resistors.
 

· Registered
Joined
·
250 Posts
what year is it? try pulling the codes and see if ABS comes up. TRAC on mkiv should not affect ABS. If its a defective wheel sensor the ecu would disable ABS. Those go out all the time for this age vehicle. Also can be defective abs hydraulics, check the pressure. Be careful ABS hydraulics run at very high pressures, it can injure you or shoot very far and damage some very nice paint.
 

· Not so boring anymore
Joined
·
7,936 Posts
iirc if you dont put the resistors in the track pump wiring you'll get the ABS light. One (ghetto) fix for it was to remove the Fuse for the abs. Check to see if you have the fuse.
 

· Registered
Joined
·
123 Posts
Discussion Starter · #8 ·
I'll go check for the Fuse now. I dont get any ABS lights shit I cant even find where the ABS light would be. Is it on the same side as the TRAC light or the same side as the Air Bag light?

I removed my radio to check if the ABS ECU was still there and it was everything seemed plugged in.

Is there a way to test for a bad wheel sensor? Also how do I check the ABS hydraulics
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top