Supra Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
195 Posts
Discussion Starter #1
anybody install a s-afc with vpc on their supra? my car wont run right after i install the vpc. it run for like 10 min. and it start to run like i had 5 cyl. any body know what i need to do?
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
the vpc did you hard wire it in or did it come with the harness?
 

·
Sleeper King
Joined
·
2,235 Posts
Check, check, and re-check all of your connections. Especially the brown , and black grounds. Also make sure all of your menu settings for the afc are set properly.

chris
T78
 

·
Sleeper King
Joined
·
2,235 Posts
what do you mean "change any wires"?
I installed the vpc and afc at the same time. I ran the vpc wires into the afc wiring, then to the ecu.
 
M

·
Guest
Joined
·
0 Posts
rushracer94 said:
anybody install a s-afc with vpc on their supra? my car wont run right after i install the vpc. it run for like 10 min. and it start to run like i had 5 cyl. any body know what i need to do?
Do you have the right chip in the vpc for your particular setup?
 

·
Registered
Joined
·
21 Posts
quikturbo said:
what do you mean "change any wires"?
I installed the vpc and afc at the same time. I ran the vpc wires into the afc wiring, then to the ecu.
i donot have afc, but i have gcc and vpc, i think should run wire from afc to vpc first, then run your vpc harness or hardwiring vpc into ecm, right?

:rolleyes:
 

·
Sleeper King
Joined
·
2,235 Posts
I don't think it really matters which set of wires go to the ecu (afc or vpc) as long as they find there way to the right position. I didn't have the harness. therefore, my afc wiring was longer than the vpc wiring. Thats why I used the afc. My car idles like a dream and throttle response is perfect. I guess my connections are just fine.



chris
T78
 

·
Registered
Joined
·
195 Posts
Discussion Starter #11
ok its like this, i had the afc for a while now. i was using hotwire sensor type. and now mass air is out i cant use hotwire anymore. so iam asking where do i hook up the airflow/pressure signal wire to. now i only had the vpc hook up, i started up it ran good for like 10 minutes it starts to die, like running on 5 cyl. i think it flooded too much gas. i got 720 injector 18b chip so its the right chip. i think i need to lean it out with the apex afc. any will be appriciated. sonny
 
1 - 11 of 11 Posts
Top