Supra Forums banner

1 - 17 of 17 Posts

·
Driven
Joined
·
137 Posts
Discussion Starter #1 (Edited)
BRAD MAYO AND ANYONE ELSE WITH SMALL SINGLE, PLEASE HELP!
DID YOU ALL HAVE THESE SYMPTOMS BEFORE YOU WENT SINGLE?

This morning my car was great, 1.4 kg on the way to work. Was on empty from a tank of 100 octane. After work I fill up with 91 octane, on the way home my #2 turbo won't come online..... I get about 1.1 kg out of #1 but when #2 is supposed to come online I get no boost. It actually feels like I even loose all boost from #1 even ......all the way to redline..... I tried brake boosting in 1st and 2nd gear and no help...... I don't have any death wine....No boost leak noises... I checked all my hardpipes and everything looks fine....I checked all vacum lines.....all that I can see look fine! The car feels completley normal up to 3800rpm and then just when #2 normally comes on I feel like the car is falling flat on it's face.....I am still in sequential mode.....been BPU for about 7,000 miles....car was 100% stock up till going BPU. I only use Mobile 1 synthetic and always idle down 3 to 7 minutes!
I did buy the car bone stock with 60k on it and it did not even have a turbo timer on it or even a filter! Maybe #2 is blown.....what do you guys think?

1. Brad Mayo: How much total cost from your stock twins to your sp57?

2. Anyone else with small single and stock fuel.....how much to get from where I am to driving a 525 rwhp small single?

Thanks

T:(
 
B

·
Guest
Joined
·
0 Posts
I spent ~$6000 to get the kit and VPC. I already had a BOV so that knocked 300 of the kit, then I had to get the VPC. The SP57 kit is the ONLY WAY TO GO. Dont even bother with the other little kits on the market, none of them even hold a candle to the SP kits. I'll talk to you more by email.
 

·
Registered
Joined
·
658 Posts
i agree with the above post, if you want to go single don't let this stop you, however go TTC and see if this gets you your boost back I had a bad vsv to the IACV( probably caused the failure of my 2nd turbo by repeatedly trying to boost it to see what the problem was btw) The vsv is only $35. you can stroke them with 12 volts and see if they work or just replace them. Also the egcv valve itself is prone to failure. By going temp TTC it will isolate the problem form the sequentila system. At least on a 6 speed TTC is a better powerband for the stock twins IMHO.
 

·
SupraForums Member
Joined
·
434 Posts
on the back near the #2 turbo there is a vsv that sits on the vaccum plumbing. That hose that goes vertical on teh vsv likes to pop off. I put a dab of crazy glue on mine and it stays put. becareful on how you apply the glue. put it on the bass of the vsv. or you can cut the hose a little and slip it over again. Shoudl be tighter.

Thats usually the problem.

Let us know what you find.

Happy boostin.
 

·
man whore
Joined
·
318 Posts
yes I agree

dzeiler said:
i agree with the above post, if you want to go single don't let this stop you, however go TTC and see if this gets you your boost back I had a bad vsv to the IACV( probably caused the failure of my 2nd turbo by repeatedly trying to boost it to see what the problem was btw) The vsv is only $35. you can stroke them with 12 volts and see if they work or just replace them. Also the egcv valve itself is prone to failure. By going temp TTC it will isolate the problem form the sequentila system. At least on a 6 speed TTC is a better powerband for the stock twins IMHO.

I had the same problem and going TTC fixed it. I liked it so much i kept it in TTC. I think it is a bad vsv or IACV but if u do the TTC mod u dont use the VSV or ISCV any more.

Read this
http://www.mkiv.com/main/index.html
 

·
Registered
Joined
·
17 Posts
I THINK I AM HAVING THE SAME PROBLEM...ALTHOUGH I AM IN TTC AND CAN ONLY PULL 10 LBS OF BOOST. I PULLED THE VACUM T I HAVE AND IT STILL ONLY WENT TO 10 LBS. I TRIED WITH STOCK CONFIGURATION NO T AND STILL GOT 10 LBS. I NEED BOOST CAN ANYONE HELP.... WHAT CAN I CHECK.
 
T

·
Guest
Joined
·
0 Posts
YYYYYYYYYYYYYYYAAAAAAAAAAAHHHHHHHHHOOOOOOOOOOOOOO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

:eek: :D
After the shop thought my #2 was blown (after checking everything) I very politely asked them to do permanent TTC for me just to try.........Thanks to you all and the MKIV.com site my car has gone from a complete slow ass pig back to an absolute animal! I LOVE THE SUPRAGODS! I thought for the last 2 days that I would be dropping 8k on my ride and now I won't be at least for a little while longer......

Also, when I showed up I noticed my car was idling and it sounded "different".....more grunt, more gggggggggrrrrrrrrrrrrr at idle than before!!!!! Then I hoped in to take it home and noticed I had almost no low end boost but when the turbo's kick in OMFG they kick in hard! Harder that before! I am spinning badly now through 2nd gear!!!!!! Guess I better get some DR's!:D

And the sound!! Much more grunt at idle and all the way up through the rev's!!!! NICE BONUS!!!

Thanks to all of you for your input and thanks for the MKIV site that helped me get the shop to do the TTC mod. If it wasn't for the MKIV site and all the info there I probably never would have had the Supra Experience!!!!!! I LOVE THIS PLACE TOO!!!!!!

Thanks again everyone! Couldn't have done it without you!

I don't like the extra low end lag of TTC but when the power comes on IT F#@$%*!G COMES OOOOOOOOONNNNNNNNNNN!

:D
 
T

·
Guest
Joined
·
0 Posts
For anyone who wants to know the bottom actuator was shot on my car. The shop said when they went to pull the bottom rod out to wire it open it just came right out without any resistance.....it is supposed to have quite a bit of resistance! They said the exhaust heat probably killed it and that it is around $100 to 150 to put a new one on. After hard wiring it open I think I like it but don't like the extra low end lag. However if it will really make #2 last longer................. then after not having #2 boost for three weeks and hating every minute of it......... I think it is worth the extra insurance to leave it in TTC! What do you all think?


Tony from missouri how do you 1/4 your car in TTC or not???

Thanks again everyone!!!!!:cool:
 

·
Registered
Joined
·
1,038 Posts
lol someone is as excited as a little kid on christmas morning :D

when I switched over to TTC my car just started smoking like hell... I made 16psi over the 10psi I did in Sequential, but despite the boost... I know my #2 must be bad since it started smoking :(
 
T

·
Guest
Joined
·
0 Posts
pooshda,

sorry to hear that. You are right about me, I feel like a little kid again! All the way home from the shop I kept yelling out F$%k Yeah WHOSE YOUR DADDY???? WHOSE YOUR DADDY!!!!!!!!!!!
 
1 - 17 of 17 Posts
Top