Supra Forums banner

1 - 10 of 10 Posts

·
No One Ever Listens To Me
Joined
·
5,467 Posts
Discussion Starter #1
This egt kit came with a white washer that was used to seal the area around the probes entry into the exhaust manifold.....

i took out the probe for my engine rebuild and the washer basically dissolved in my hands.

i want to know where i can get another one of these washers......OR what exactly it did and can i replace it with something from my local hardware or automotive stores......???

any help here?
 

·
Just say no to Supras
Joined
·
2,292 Posts
It wouldnt fit over the probe for me, so I threw it out. The hole is NPT anyway, so it seals without it just fine.
 

·
No One Ever Listens To Me
Joined
·
5,467 Posts
Discussion Starter #4
conundrum07 said:
It wouldnt fit over the probe for me, so I threw it out. The hole is NPT anyway, so it seals without it just fine.
:lol:

so what the fuck is it for then? and why did it have precise instructions so that it was taken care of? lol......wonder why it didnt fit over the probe for you? fit fine for me......

so as long as i drill the hole and thread the probe in...its all good? should i use any kind of sealant or is tightening that good enough? dont need an exhaust leak lol

also do you have any problems with yours? my needle used to bounce all over the place..like it would go psycho and then rop to zero..i thought it was bad connections but everything was still tight...it worked sometimes and then sometimes it boucned crazy all over the gauge up to a certain temp........

know anything about this?
 

·
Just say no to Supras
Joined
·
2,292 Posts
Lol, yea it didnt fit for some reason or another. The gauge seems to work fine, and the hole sealed fine for me, just make it nice and tight. The only strange thing that it does is its jumpy while warming up from a cold start. Like it will read 200 and then jump to 400 and then jump to 500 and so on. But after its warmed up, it works great.

Anybody actually know what that white thing was for:)
 

·
No One Ever Listens To Me
Joined
·
5,467 Posts
Discussion Starter #7
SupraTrey said:
I didnt use it either...... Mine is fine. I hope you spend the $$$ and got the Comp Kit.... Gauge and Probe.... if ya didnt... return it.

Trey
i got the autometer sport comp egt probe and gauge kit..... if this is what you are talkin about.....

yeah maybe it was just loose connections....ill redo it all this time around...and i guess ill be good to go withotut he washer then hehe good.....onem ore thing to mark off my list ;)
 

·
Can't wait for Spring!
Joined
·
2,364 Posts

·
No One Ever Listens To Me
Joined
·
5,467 Posts
Discussion Starter #9
jong said:
here is a link to the instructions for the autometer EGT gauge. It tells "us" to add the washer when using the clamp method to secure the probe. Probably for a better seal and added protection. i think i put mine on there anyway. :rolleyes:

http://www.autometer.com/hp/instruction_download/instructions/514.pdf

http://www.autometer.com/hp/

hope that helps,
-jon
well thats how i installed mine......hence the reason i used the cermaic washer....

how would i do it just by screwing it in? las ttime i drilled a hole in the #6 runner of the exhaust manifold...and use dthe clamp method.....

would i just twist it in or how is it used?

also when i installed it i kinda had to put it in between because it wouldnt fit any other way ......any idea on this? thanks guys!
 

·
Can't wait for Spring!
Joined
·
2,364 Posts
you gotta drill out the hole, and then tap it with a tapered tap, then screw it in. You won't get anywhere w/o tapping the hole :D
 
1 - 10 of 10 Posts
Top