Supra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
945 Posts
Discussion Starter #1
I installed an FMIC and since I am auto I had the fan on the front of my condenser. I removed the factory turd and replaced it with a spal. I soldered the connector from the factory fan to the spal so it plugs right into the car. It has been very cold here, but does anyone know exactly when this fan would turn on and if there is a way to force it to come on so I can verify it is running? Thinking it comes in at a certain temp since it doesn't run 100% of the time.
 

·
Registered
Joined
·
3,623 Posts
It comes on when the coolant temperature is over 207F or if the AC is turned on. You can test it by unplugging the sensor on the bottom of the radiator.

 

·
Registered
Joined
·
945 Posts
Discussion Starter #3 (Edited)
That looks like the small fan in the engine bay that bolts to the radiator shroud, will that method also work for the fan on the front of the condenser? I may not be seeing those pics right though

This one:
 

·
Master Shit Fixer
Joined
·
3,555 Posts
cwtt, your instructions are for the aux radiator cooling fan. OP is asking about the condenser fan in front of the a/c condenser, which is in front of the radiator.
 

·
Registered
Joined
·
3,623 Posts
cwtt, your instructions are for the aux radiator cooling fan. OP is asking about the condenser fan in front of the a/c condenser, which is in front of the radiator.
It also works for the front. That is how I have my pusher fan wired.
 
1 - 7 of 7 Posts
Top