Supra Forums banner
1 - 20 of 21 Posts

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #1 ·
I put a strut tower brace on my 94 mkiv today, and in order to do this i had to remove a black box device that was covering the driverside strut tower, while doing so i droped my wrench and it hit one of the batter terminals on my optima battery and this caused the Fan Fuse to blow (I think) but i got everything back together and when i put the car into drive it has a vibration and when it is in neutral it doesn't at all, in park the same vibration but not as bad. Can someone help me figure this out, this is my first mkiv and i am getting frustrated.
 

·
Acting my age
Joined
·
3,968 Posts
Damn.. sounds like a haywire strut bar installation gone jackass style! J/K.. Maybe you fried your ignitor and the car is running a little rough.. I dont know anything in that area on the AT's that directly controls anything with the tranny.. Is the box about 3"X4"?? Sounds like maybe your wrench landed on it and the + at the same time? Just a guess..
 

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #3 ·
yes that is posible that the wrench landed on the + and that that 3x4 box and yes that box is 3x4. What else could it be?
 

·
Registered
Joined
·
208 Posts
Does the vibration stop at higher RPM's say over 2000. It may have nothing to do with your wrench dropping although the auto trans shifting is controlled by two solinoids. If the vibrations stop over 2000 rpm in drive and it doesn't vibrate in park or neutral as much, your bolts to your converter came loose and the flexplate.


Just my .02

John
 

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #6 ·
1997silverTT yes the vibration does stop after i accelerate or am at higher rpms, actually it stops almost immediately after i accelerate. What would i do to fix this if it were the flex plate bolts because this post you made seems to be dead on the problem. Thank you
 

·
Registered
Joined
·
65 Posts
Pull the flex plate cover off( it is located on the upper oil pan) and rotate the motor around and look too see if any of the conveter bolts have come loose from the flex plate. If the flex plate is loose you will have to remove the trans to find out. The box that sits on the shock tower is the injector resistor.
 

·
Registered
Joined
·
2,201 Posts
The same exact thing is happening to me and I have taken it to many mechanics complaining of the same thing. I have a 96 na. The vibration is so bad I can feel it under my seat. So in terms a dummie can understand can you explain it to me? Thanks so much, Eden
 

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #9 ·
yea i still don't know about pulling off the flex plate cover and if i can't do it then a mechanic will and that will cost so much pry.
 

·
Registered
Joined
·
26 Posts
Monty,
Take the strut tower brace off and see if the vibration goes away first.It might be touching the accelerater cable bracket.
See Ya, Frank
 

·
Registered
Joined
·
2,201 Posts
Thanls I'll try also. I did take off a half moon looking black piece becase it was hitting. Also someone said turning your idle up mine sits at about 650. Is that to low at idle ? Monty187 what is yours at? Thanks guys
 

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #13 ·
i believe mine sits at the same around 700rpm's
 

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #14 ·
i took off my strut tower brace tonight and i started the car up and let it warm up a lil bit about 3-5 minutes, then i put it in drive it was still idling at about 1000rpm's in drive....meaning it still wasn't all the way warmed up, but anyway the noise wasn't there ....the "vibration" i think it has gone!!!
 

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #15 ·
its offically gone.......im so happy damn
 

·
Registered
Joined
·
2,201 Posts
Monty187 I'm happy for you but I still have the same problem. I took off the strut bar, and still the same vibration. When I stick it in Neutral it stops. What the heck I'ts enough to drive me crazzzzy. Ok whats next guys? Thanks!
 

·
Registered
Joined
·
2,201 Posts
okay now the noise or vibration gets louder when I'm at a stop and I turn the steering wheel to the right or left it doesn"t matter, both about the same intensity. Thanks for the help.
 

·
Dsm killer
Joined
·
339 Posts
Discussion Starter · #18 ·
hmmm mine was doing that too, someone chime in and help this guy please. Edenward if ya look up above in the threads you'll see some info about the flexplate bolts read about that.
 

·
Registered
Joined
·
2,201 Posts
Thanks, Monty187 I looked for the flexplate but not sure what to look for. Mine is a auto na does that make a diference in locaton?
Thanks again, Eden
 

·
Registered
Joined
·
2,201 Posts
Do You guys know what torque you have to tighten the nuts At? I think maybe since im a woman maybe i can't tighten with a socket as tight as you guys.
 
1 - 20 of 21 Posts
Top