Supra Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I just got installed my downpipe on my car, and increased the boost to 16psi, and after driving the car hard on the highway i noticed blue smoke coming out of the exhaust for about twenty seconds when i was stopped at the light; is this suppose to be normal?
 
M

·
Guest
Joined
·
0 Posts
Oh man, well to my knowledge blue smoke means you're burning oil. Could be piston rings or something valve related. I'm sure someone here can get into more detail with you about what happened. But, from the sound of it...you're burning some oil.
 
S

·
Guest
Joined
·
0 Posts
Most of the time it is oil is somhow getting into the cumbustion chamber ie blown headgastket, piston rings, ect. Better have somebody take a look at it... smoke isnt good
 
C

·
Guest
Joined
·
0 Posts
Take it a step at a time. The smoke appeared once the boost was pushed up. Could be turbos; thats where I would look first. The twins ( Iam assuming you have the stock units) will push oil once they are pushed. "Stopped at a light tells me maybe the turbos."
Do a compression test--not much money and see if the numbers come up high and even.
Next place is valve seals.
Rings are usually last and don't appear all at once unless you ran lean on a high end run.
Is it really blue or white??:mad:
 
W

·
Guest
Joined
·
0 Posts
Actually, the exact thing happened to me. I freaked out and thought it was the turbos. Actually, it was the stock BOV. Its a piece of crap and tends to go out after a few years. If you still have it in, get rid of it and see if the smoke goes away. Hope this helps. BTW, I would recomend the HKS SSBOV.
 

·
Registered
Joined
·
302 Posts
I notice some smoke on mine as well this weekend...I recentley put an exaust BCC and downpipe....I have not install the EBC yet but now I'm concern..Well here is the Symptoms.....I change the Oil in the morning I was force to put MOBIL1 Syntetic 10w-30 because the shop I usually do it was close...Then have a couple of hard drive's even a Kill Mustang 2001 SVT I think it was...Next day while driving to fast food I notice some smoke not much....When driving I was not able to see anything. Stop in my house accelerated and there it was again alittle white smoke...Acelerated a few times and nothing then after idle for a while accelerate again and there it was....

Could It be excess of oil from the oil Change?

What have me more confuse is that it smell bad....although is very little.....

Sugestions?
 

·
Registered
Joined
·
302 Posts
I notice some smoke on mine as well this weekend...I recentley put an exaust BCC and downpipe....I have not install the EBC yet but now I'm concern..Well here is the Symptoms.....I change the Oil in the morning I was force to put MOBIL1 Syntetic 10w-30 because the shop I usually do it was close...Then have a couple of hard drive's even a Kill Mustang 2001 SVT I think it was...Next day while driving to fast food I notice some smoke not much....When driving I was not able to see anything. Stop in my house accelerated and there it was again alittle white smoke...Acelerated a few times and nothing then after idle for a while accelerate again and there it was....

Could It be excess of oil from the oil Change?

What have me more confuse is that it smell bad....although is very little.....

Sugestions?
 

·
Registered
Joined
·
2,291 Posts
Pull the IC hose off the outlet of the turbos and see if there is oil inside the pipe, if so your turbo seals could be going or you could have a fualty PCV valve. If you have oil here pull the IC pipe off the throttle body and see if there is oil there, if so you are blowing a lot of oil into the intake system from somewhere.
 
R

·
Guest
Joined
·
0 Posts
Hey
I'm having blue smoke come out of my exhaust too. But it only happens when I start my car. I know i'm not running strong at all. The car is bone stock and its running 15-16lbs of boost. I had a shop play with a couple of wires so i could run that many lbs of boost. Does this mean I have valve problems then or what. Anyone have any suggestions for me.
Thanks
Chris 94tt
 

·
Registered
Joined
·
302 Posts
Hummm I'm interested in that "Quote" They did some wirering and you are running more boost? What kind of mod is that...Are you refering to Hoises ?

Never Heard of putting togeter wires to get more boost......Can you enlight me here:(
 
R

·
Guest
Joined
·
0 Posts
Ok,
I believe it was the fuel cut and it was something like that bleeder t mod. They put something in the hose to block off the air. I'm just learning about cars and turbos, sorry I cant explain in detail.
chris 94tt
 

·
Registered
Joined
·
302 Posts
Ok Now it make sence...The BCC or Fuel Cut Controles to Prevent the cut in fuel by the computer once it reaches 11 PSI and the T MOD for the TURBOS TO BE ABLE TO increase PSI..I will recomend you to put a manual valve instead of using the TMOD Alone in that way with the valve close you will be running stock PSI....

Have a nice one buddy...
 

·
Registered
Joined
·
639 Posts
HOLD THE PHONE!!!

I encountered the SAME PROBLEM only to have EVERYONE tell me my turbos were bad (seals,etc.) and this guy on Toyota newsgroup suggested I FIRST TRY a $1.87 PCV valve since crankcase ventilation is VERY CRITICAL to the Supra.... I tried this (starting with cheapest fix first) and it WORKED!!! No smoke or anything since... I knew my turbos were not BAD as everyone had indicated because I hardly ever get on them and run 15-17 PSI when I do with turbo timer and all... So, PLEASE, before you've written off turbo seals, etc, try the PCV valve replacement available at any local auto parts store and that may be the cheapest fix you'll ever find... Of course, everyone's problems vary, but this cured mine and for all of 10 min. of my time and $1.87!! Try it and let me know!!!
 

·
Registered
Joined
·
1,054 Posts
Hey Redsupra,
You are a "morning smoker". If you aren't buring oil otherwise, it is probably valve guides are worn and when you crank up in the morning there is blue smoke from a small amount of oil leaking past the valve guide seals. I think there is a vacuum effect when you first turn the motor over that contributes to that effect.
Barry H.94ttsupra 6sp.
 
R

·
Guest
Joined
·
0 Posts
Hey
Thanks, I'll try that today and let you know. I'll have to give it to my friends that knows what there doing. I was told too, that my turbos were blown. I'm not no genius in cars, but i know if i'm pushing 15-16lbs of boost that theres no way that there blown.
chris 94tt
 

·
Registered
Joined
·
639 Posts
If the car smokes at COLD STARTUP, then this is valve guide seals and they run anywhere from $260 to DIY to nearly $800 for someone else to do them... The condition you described, smoke AFTER running for a while, would NOT be valve guide seals... Mine would smoke when I would stop at redlight and VERY EMBARRASSING for such a nice car just 'pouring' smoke... The PCV valve was clogged/worn out and this problem was cured upon my changing the valve... My car would do the same (19-20 PSI) so I KNEW the turbos had no probs... Besides, they only had 10K miles on them at the time so I knew that was BS... Let me know what happens....
 

·
Registered
Joined
·
32 Posts
Discussion Starter #19
I pulled off my Intercooler hose from my intake manifold, and i noticed a little bit of oil; cold i be leaking oil fro my turbos, or could it possibly be the stock blow off valve on my BPU car?

Please hit me back on what you may think it is.
Thanks
 
R

·
Guest
Joined
·
0 Posts
Well guys, I havn't done anything yet, honestly i dont even know what the hell this pcv valve is. I'm no mechanic or car guy. But i'll try Sunday and ask around, if i could do this myself, how long of a job is it, and where the hell do i look.
Later
Chris 94tt
 
1 - 20 of 28 Posts
Top