Supra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
hi all,

when i'm boosting in 2nd gear, i get this chattering noise when hitting the clutch. this only happens in 2nd gear though and not the others. i don't think it's the tranny since i'm fine when the clutch is dropped. it's only when i press down on the clutch and the engine is disengaged from the tranny. also the noise is not constant. it only lasts for a few seconds. any ideas on what's causing the noise?

thanks!
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3 (Edited)
i was thinking about that but i thought that usually if it's a throwout bearing issue my clutch should be slipping. also, it only happens in 2nd gear. my clutch is a little soft and engages a little higher than it use to but it's not slipping (as far as i can tell).
 

·
Verrrry nice!
Joined
·
302 Posts
It is weird that its only in 2nd gear , but you can definitely have a noisy t/o bearing with no loss in performance from the clutch. If it makes the noise as the gear engages it could be synchros, if it does it just pushing the pedal in without shifting it sounds more like t/o, but i think it would do it in any gear usually.
 

·
Building, Not Dismantling
Joined
·
690 Posts
I also have this strange noise!!!!!!! I'm thinking it could be somehow related to the cheap ebay air filter that I have on. Mine too, is only in second gear. It's a shuttering type noise I get, and it sounds like its in some sort of airflow, either intake or exhaust.

I also have another problem I can't figure out in second gear only. When launching hard, my car chokes and gives me the check engine light just as I release the clutch coming into second. I thought it may have something to do with how my BOV was set, so I took it off, and still had the problem.
 
1 - 6 of 6 Posts
Top