Supra Forums banner

1 - 13 of 13 Posts

·
Registered
1991 toyota Supra Turbo
Joined
·
22 Posts
Discussion Starter · #1 ·
Hello so my Supra has no hard vacuum lines (as far as I can see) and I’m not sure if this is the cause of my bov not working. The car runs and drives fine but just wanna make sure if these vacuum lines would a cause of my bov not working.
image.jpg
 

·
Registered
Joined
·
35 Posts
Your pic has hard vacuum lines in it, running along the 3000 pipe. I have no clue what kind of non-standard mess of vacuum line routing is going on there. Good luck.

 

·
Registered
1991 toyota Supra Turbo
Joined
·
22 Posts
Discussion Starter · #3 ·
Your pic has hard vacuum lines in it, running along the 3000 pipe. I have no clue what kind of non-standard mess of vacuum line routing is going on there. Good luck.
I honestly don’t know lol. But yeah I know that hard pipe but the one the bypass valve vacuum hose was originally placed.
 

·
Registered
1987 Toyota Supra
Joined
·
483 Posts
You should re plumb everything back to stock.
It's all kinds of messed up.
Your fuel pressure regulator vacuum source is off one of the throttle body ports.
These are not a vacuum source for this, they aren't even technically a vacuum port at all.

I bet the remainder of the lines not pictured aren't much better.
 

·
Registered
1991 toyota Supra Turbo
Joined
·
22 Posts
Discussion Starter · #6 ·
You should re plumb everything back to stock.
It's all kinds of messed up.
Your fuel pressure regulator vacuum source is off one of the throttle body ports.
These are not a vacuum source for this, they aren't even technically a vacuum port at all.

I bet the remainder of the lines not pictured aren't much better.
I hope not but most likely is :(. I’ll try my best whoever had this car last rebuilt the motor and cut some corners. Like reusing timing chain, and also used a bad bov.
 

·
Registered
1991 toyota Supra Turbo
Joined
·
22 Posts
Discussion Starter · #7 ·
You should re plumb everything back to stock.
It's all kinds of messed up.
Your fuel pressure regulator vacuum source is off one of the throttle body ports.
These are not a vacuum source for this, they aren't even technically a vacuum port at all.

I bet the remainder of the lines not pictured aren't much better.
Question, which vacuum is the correct source for the fuel pressure regulator? Since I don’t have that hard pipe it just makes things more complicated. I know it’s off the throttle body but which one should I use?
 

·
Registered
1987 Toyota Supra
Joined
·
483 Posts
It should be off the hardline distribution pipe assembly you have circled above.
Fed from the intake manifold, the spot where you currently only have the bov connected.
The BVSV and EGR are the only 2 items that are connected to the throttle body ports.
Everything else should be manifold vacuum.
 

·
Registered
1991 toyota Supra Turbo
Joined
·
22 Posts
Discussion Starter · #9 ·
It should be off the hardline distribution pipe assembly you have circled above.
Fed from the intake manifold, the spot where you currently only have the bov connected.
The BVSV and EGR are the only 2 items that are connected to the throttle body ports.
Everything else should be manifold vacuum.
:/ I don’t have that hard pipe, that’s why I circled it. I’ll try my best to follow that line through the picture, and for everything else thank you I’ll fix these lines
 

·
Registered
1991 toyota Supra Turbo
Joined
·
22 Posts
Discussion Starter · #10 ·
So the 2 little small vacuum ports right after the throttle body are clogged up the one going to the fuel pump regulator and the other going to the stock boost gauge. Explains why I’m running so very rich. Anyways to unclog those ports?
 

·
Registered
Joined
·
163 Posts
You can test a blow-off valve with a vacuum hand pump. Put a vacuum on it and it should open. It makes a clicking sound and allows air to flow through. You can also test the bellows to make sure it's not leaking.
 

·
Registered
1991 toyota Supra Turbo
Joined
·
22 Posts
Discussion Starter · #12 ·
You can test a blow-off valve with a vacuum hand pump. Put a vacuum on it and it should open. It makes a clicking sound and allows air to flow through. You can also test the bellows to make sure it's not leaking.
Sounds like a great idea but I figured out why. 1st my bov is eBay garbage, 2nd the vacuum port was clogged. But thanks for the tip for future reference!
 

·
Registered
Joined
·
1,547 Posts
Well, considering the "just plug things in wherever" approach that the previous owner seems to have taken, I'd question if they'd hooked up some of the lines with check valves in them the wrong way.

...assuming there are any check valves in the vacuum lines on a 7m. It's been quite some time since I've played with one. Good luck!
 
1 - 13 of 13 Posts
Top