Supra Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
441 Posts
Discussion Starter · #1 ·
Okay.. Here is my problem. My brake lights (the center light is working) went out... I already replaced my bulbs and still nothing... Since the center light is working I know the Brake switch is working.. I took a meter to see what was going on and i didn't get any power... I also checked the fuse box for a blown fuse and didn't find any... now im stuck.. donno where to go from here.. the brake light alarm is coming on.. maybe switch the sensor?
 

·
Still Sportin' the Twins
Joined
·
245 Posts
Could be the light failure sensor. It's located behind the drivers side panel in the trunk area.

http://mkiv.com/manual/1995_electrical_manual/F/95elec_019.JPG

New ones run $200-$300 but I've heard of people opening them up and finding cracked solder joints that can be repaired simply by reflowing them with a soldering iron.

David
 

·
Registered
Joined
·
2,512 Posts
When you say your center light do you mean your 3rd brake light is working but the other two aren't.
 

·
Registered
Joined
·
441 Posts
Discussion Starter · #4 ·
SUPER-MKIV said:
When you say your center light do you mean your 3rd brake light is working but the other two aren't.
Correct.. the center LED looking lights are working but the 2 lights on the rear are not..
 

·
Registered
Joined
·
2,512 Posts
If your 3rd brake light is working would that mean you failure sensor is good. If your failure sensor is good than your problem could be an open common ground or power since both lights are bad.
 

·
Still Sportin' the Twins
Joined
·
245 Posts
SUPER-MKIV said:
If your 3rd brake light is working would that mean you failure sensor is good. If your failure sensor is good than your problem could be an open common ground or power since both lights are bad.
The CHMSL will definitely keep working if the light failure sensor is bad. I found what I was looking for before... I knew I had seen this. I can't belive I couldn't find it Monday.

http://www.mkiv.com/techarticles/failed_lamp_sensor_fix/index.html

David
 

·
Registered
Joined
·
441 Posts
Discussion Starter · #7 ·
thnx i will try it this weekend..
 

·
ส็็็็็็&
Joined
·
919 Posts
beautiful, i just had my lights go out this morning so at work here i pulled that box out a soldered the connections again and my lights are back. Whoever made the guide THANK YOU saved me money i dont have
 
1 - 8 of 8 Posts
Top