Supra Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter · #1 ·
Hey guys my brake lights arent working, I already changed the brake light switch and the tail lights do work, they just dont get any brighter when I hit the pedal. Any ideas on what it could be? thanks, really appreciate it :bigthumb:
 

·
Supra hail dent king :(
Joined
·
1,155 Posts
and make sure nothings to corrosive within the connections of the bulbs and lights and wiring..
 

·
i'm slo
Joined
·
255 Posts
TEMS lights on all the time or just when you got on the brakes?

at certain speeds, the all the TEMS lights will come on when you brake...all the time is not normal though...
 

·
92 TURBO
Joined
·
1,009 Posts
aggie08281 said:
Hey guys my brake lights arent working, I already changed the brake light switch and the tail lights do work, they just dont get any brighter when I hit the pedal. Any ideas on what it could be? thanks, really appreciate it :bigthumb:
^ Light failure sensor box mounted driver's side taillight. Unplug the connector and stick a jumper wire into the Green w/white and the Red w/ blue wires terminals to confirm this. Now step on the brake.
BTW, the red w/white is for the 3rd brake light, so add this along with the red w/blue to the green w/white which is the 12+ from the brake switch.
 

·
Banned
Joined
·
531 Posts
sounds dumb, but take out the bulb, turn it half way and put it back in..

i noticed when changing some bulbs, that if i put it in a certain way, the light would be dim, if i turned it, so the opposite contacts connect, the bulb would be bright..

so i put them in, so the bulb would be bright..

hit the brakes..


nothing...

i realized they have to be in the "dim" possition, since they're dual filaments, and hitting the brakes lights them up...
 
1 - 10 of 10 Posts
Top