Supra Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
328 Posts
Discussion Starter #1
I have a question maybe some of you wiring experts can answer. A friend of mine who owns a car lot just got a mk3 on there lot. He was checking it out and noticed that the battery was always dead, he also noticed that the clock is always on (probaly draining the battery). Upon investigating this further, the car acts like theres a key in the ignition no matter what. It seems like the car is hot wired, it does have an aftermarket CD player, so I was thinking perhaps something got crossed but thats far away from the ignition. This was a tough one since I hate wires, so maybe you guys can help. He wanted to keep the car for himself, but certainly not if its in this kind of condition. Anyone have any ideas what could be causing this? Thanks,
Matt
 

·
Madd Tyte JDM yo ®
Joined
·
7,014 Posts
well if its an 89+ turbo 5sp, non-maroon interior and good running... ill take it off his hands, hotwired or not.

but all he has to do is pull off the lower trim panel from the steering column and the ignition wiring is easily exposed

its a rectangular connector with several big-guage wires going thru it.
 

·
Registered
Joined
·
328 Posts
Discussion Starter #3
Thanks for the reply,
What exactly needs to be done? Are you thinking it is actually hot wired, or say there is a cross? Thanks for thelp you already provided.
Matt
Just for kicks... it is actually, but a targa top with a BHG. Close though.
 

·
Blackzilla
Joined
·
1,579 Posts
If the car has been lowered check the front wheel wells. That happened to me in my car the wheels ate through the plastic guard and somehow the wireharness fell now and got dragged against the tires, eventually all the electronics starting tripping out just as how you mentioned, but worse.
 
1 - 4 of 4 Posts
Top