Supra Forums banner

1 - 7 of 7 Posts

·
American Muscle?
Joined
·
338 Posts
Discussion Starter · #1 ·
im going to be lookin at a mkIII for sale soon
the guy says the car starts and runs and will idle but the engine dies whenever there is boost because the ecu is getting a bad reading from the afm..
the engine was rebuilt about a year ago and he says this is the only problem, does that all sound legit? and will a new afm fix it you think?
 
G

·
well I would think it's completly possible.

if it doesn't get a right reading, it could lean out; and being
too lean or too rich will make it stall.
 

·
The Great Kruso
Joined
·
3,876 Posts
Its not the AFM, go snatch the car from the guy for a good deal before you miss it. That car has a IC pipe that's off! nothing else! PM me for further assistance if needed.

Kruso
 

·
Registered
Joined
·
535 Posts
Kruso said:
Its not the AFM, go snatch the car from the guy for a good deal before you miss it. That car has a IC pipe that's off! nothing else! PM me for further assistance if needed.

Kruso
:stupid: Start up the car and rev the engine a bit and see if black smoke starts pouring out the exhaust. It could also be related to a bad AFM....
 

·
The Great Kruso
Joined
·
3,876 Posts
Supraman88 said:
:stupid: Start up the car and rev the engine a bit and see if black smoke starts pouring out the exhaust. It could also be related to a bad AFM....
Uh.....the only thing the black smoke will prove is that the car is running rich. Black smoke will prove nothing when it comes to a bad AFM, almost always the bad afm symptoms are of the car not even idling right. WTF is that :stupid: for???

Kruso
 
1 - 7 of 7 Posts
Top