Supra Forums banner

1 - 5 of 5 Posts

·
YOU THINK YOU KNOW...BUT
Joined
·
195 Posts
Discussion Starter #1
I bought a new car stereo for my 94 Supra. I also bought a wire harness to make it easy. The problem is it does not match the plug that plugs into the stereo. Is there a special plug I need to buy? Thanks.......GRIFF
 

·
D u a l s t a r
Joined
·
534 Posts
GRIFF said:
I bought a new car stereo for my 94 Supra. I also bought a wire harness to make it easy. The problem is it does not match the plug that plugs into the stereo. Is there a special plug I need to buy? Thanks.......GRIFF
Well this might help. . . On my '98 the stock radio pluged into a harness then the harness was split and pluged into three different groups of wires. The wiring harness I got from crutchfeld pluged directly into the second group of plugs.

FYI the three wire bundles are (if i remember correctly): subwofer, rear left & right, and everything else.

What year is your car? They changed the OE radio in '98 so other years might not be setup like mine. So just follow the wires back a little ways and see if they plug into a second set of plugs.
 

·
road hazard
Joined
·
452 Posts
GRIFF said:
I bought a new car stereo for my 94 Supra. I also bought a wire harness to make it easy. The problem is it does not match the plug that plugs into the stereo. Is there a special plug I need to buy? Thanks.......GRIFF
did you get a wiring harness for an 87-up toyota? if so, that should be the correct harness because i used it with my new headunit as well in my supra.

when i was ready to install the headunit, i noticed that the wiring harness didn't match up with the stock plugs that went into the stock headunit. but i then found another set of stereo wiring in the dash that matched up perfectly. look behind the dash and try to find another set of plugs coming off the stereo wiring. there should be another set of plugs behind the dash that match up with the 87-up toyota wiring harness. just plug them up and you're good to go.
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
also try a little lowere down near the stock amp area there is a plug near there that might work! thats what i had to use !
with the plug i used!
 

·
LOOKING FOR 200MPH
Joined
·
116 Posts
Just installed a new head unit in my 97 TT. I used the harness for 87 and up toyotas. The plug in my car was down low on the right side under where the stereo fits. The plugs was just above the carpet line. This sounds confusing to me but if you look down and to the right of where you removed your stereo from you will find the plug...Good Luck!!!
 
1 - 5 of 5 Posts
Top