Supra Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
hey everyone
i recently purchased a 95 supra se, the dome light and key rings lights did not work so i replaced fuse #23 which also powers the alarm system. after replacing the fuse and closing the hood the alarm goes off. key in,it wont turn on. pulled the neg cable replaced with old fuse. alarm still goes off. no idea what to do! also the previous owner said the car had low jack installed. so i belive it is that becuase it is the horn shapped alarm going off not the round puck shaped horn goin off. how can i dissable the alarm while still having all the lights work?what i noticed to. there is a little button on the driver kick panel, one wire goes to ground one wire goin into a inline the dissapears goin in in the dash. there is also a green wire spliced into another green wire on the driver pillar wrapped with electircal tape..no idea.

thanks!really need the help.
 

·
Registered
Joined
·
103 Posts
Discussion Starter #3
dude it sucked badddd
but anywho i ended up taking apart the lower dash above the pedals and finding the low jack ecu, unplugged it and took it out, worked like a charm lol. seems as the previous owner disabled the factory alarm and put in the lowjack.. using the hotwire off the fuse that powered the factory alarm and used it for the low jack system. anyway it is nice to see the outside key rings light up, igniton keyring light up,having a clock,having dome lights and having auto door locks..all from one fuse ahahaha
 
1 - 3 of 3 Posts
Top