Supra Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
696 Posts
Discussion Starter · #1 ·
hey.
i have posted this topic before. was unsuccessful. but i know its not the light and its somethign to do with the wireing. so i was wondering if anyone has access to a eletrical wireing diagram for the CHECK ENGINE LIGHT. I will check alldata at school tomarow. but just seeing if anyone has encounterd this before.
thanks
harry
 

·
what would jesus drift?
Joined
·
987 Posts
whats the problem?
 

·
slowly giving up...
Joined
·
1,069 Posts
if the CEL bulb is good, check the 7.5A IGN fuse in the driver's side kick panel. if it's blown, your CEL will NOT illuminate.

-shaeff
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #5 ·
well the problem is i did the NA -T swap and durin the process i thought i was gunna have to change the bodyharness. but i found out the day after i cut the harnes i didnt have to swap the bodyharness. i re sauderd the harness and ever since then my check engine light hasnt worked. so im thinkin maby the wire didnt get a good conection. if i cant get it to work ill probly end up just buyin a whole new body harness which will be a pain in the ass.
but i realy want that check enginelight before i start moddin at all.

http://www.cygnusx1.net/supra/libra...s/Page_049.html
thanks alot, i have been on that sight a cupple times but i can never find out where anything is lol. Maby ill just take a day and read that whole sight haha thanks guys
harry
 

·
Registered
Joined
·
696 Posts
Discussion Starter · #6 ·
!!! i just took appart my dash and found when my buddy resauderd the harnes back together he got the power mirror and check engine light wire mixed up. so i reversed them back to normal and now my mirrors work aand my engine light FINALY works!! with no codes eather. thanks for the help guys
 
1 - 6 of 6 Posts
Top