Supra Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I have an r154 in my supra. the car is turbo its an 89. when im driving down the road at around 40 or 45 my gear shifter shakes violently. when i hit 50 it doesnt shake as bad but it is still there. if i rest my foot on the clutch i can feel the vibration through the pedal. but yet if i ride the clutch just a little bit the vibration stops everywhere. take my foot off the clutch. it starts up again. help plz
 

· (◕_◕)
Joined
·
8,453 Posts
Telling you right now its the axle joints. Universal joints, ughh tired...
 

· Registered
Joined
·
44 Posts
Discussion Starter · #8 ·
More info is needed.

Does the vibration occur only under acceleration, deceleration, cruising, or all the time?

Any noise(like someone smacked the drive line w/a wrench) when taking off or backing up from a stop?

Have you tried shifting into neutral at 40-50 and coasting to see if you still get the vibrations?
yes when i hit 50 i go into neutral and it still vibrates.
 

· Registered
Joined
·
472 Posts
^^With the vibration happening w/the transmission in neutral this traditionally points to a drive line possible differential problem.

If the vibration went away in neutral it would be more of an indication f=of a transmission, forward issue

Put the car either up on stands or a lift so you can get under it and see what amount of play you have in the drive line, i.e, see if you can move it up/down, side-to-side or twist it beyond what is normal. If I had to guess I would say it is likely the u-joints, or the center support bearing for the 2pc drive line.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top