Supra Forums banner

1 - 4 of 4 Posts

·
SF lurker...
Joined
·
50 Posts
Discussion Starter #1
Hi I'm a new owner of my Supra and I'm trying to work all thi kinks out from the previous owner! The two main issues I'm having as of now is...

-my cig lighter isn't working (the outlet, not just the cig lighter) Ive checked the fuse and it's good and the connectors are hooked up to it...any advice?

-there are two plugs behind my a/c control panel that i can't figure out what they should go to! They are in the area behind the hazard switch/the clock. One is black and the other is white. I've looked all around the area and didn't see anything so I looking for some help!

Any advice is much apprieciated!
 

·
I8 YUR V8
Joined
·
426 Posts
for the cig lighter you can check to see if it's getting 12volts. If it is then you might have a bad cig lighter.

as for the two plugs... if they are ones that look like antennae plugs i just noticed 2 as well on my supra the other day. I followed them, 1 goes to the rear defroster and the other one was just laying in the hatch area (i'm assuming it was for the stock subwoofer that i don't have anymore) I believed my rear defroster worked even when that plug wasn't plugged in but i could be wrong. Maybe a few others will chime in... i'm kinda new at the scene but i'm learning quickly as well.
 

·
Banned
Joined
·
1,984 Posts
not the defroster but there's a antenna in the hatch as well.
if thats the plug you mean.
 

·
SF lurker...
Joined
·
50 Posts
Discussion Starter #4
the cig lighter problem was the fuseable link located on the back of the cig lighter socket. Thanks for the help!
 
1 - 4 of 4 Posts
Top