Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Okay... start the story.

So, before I changed my clutch the shifting into and out of gears was easy(maybe a little rough into 2nd at lower RPMs). After changing the clutch i've had nothing but issues.

94 MK4, NA-T, W58 Transmission.

New clutch, new slave/master cylinder. Bench bled the master, manually bled the clutch and i've adjusted the clutch pedal. My next step is to drop the transmission again to reverify everything is doing what its supposed to do.

Symptoms:
When the clutch pedal is pressed to the floor, car is turned off, I can easily shift into each gear. As soon as I turn the car on it becomes very hard to shift into any gear. I have to wiggle it into 2nd or 3rd before it will shift into 1st. When driving, shifting into 2nd at lower RPMs is still a little rough but all other gears seem fine. When I try to stop and keep it in gear but clutch pedal is fully pressed to the floor, it locks me into whatever gear i'm in(even reverse). When the gear is locked and I release the brake, the car inches forward.

Anyone had the same issues or have any info on the situation? I'd really appreciate the help. If I missed any key points of info, to assist in troubleshooting, let me know.
 

·
Registered
Joined
·
2,441 Posts
I posted about this issue as well on a w58. But no where near as hard to put into first as you. Subscribed for info
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
So no real update as of yet on the "clutch drag". Im gonna end up dropping the transmission again and looking at everything. Will repost once I find out more.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Update: Clutch seems to be fixed. Had to take the transmission out again. Re-lubricate everything and for funsies, replace the pilot bearing again. No longer locking out of or into gears.
 
1 - 8 of 8 Posts
Top