Supra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter · #1 ·
Well let start, I got into my supra today and it drove and it was great, went to exit to the highway car was pulling to about 9 lbs and when it hit about 5000 rpm it felt like it hit fuel cut and I was like ther is know way, just 9 stinking lbs and then a check engine light comes on for a second and then shut off, by this time I was like what the (^&&^%&^$) so I pulled into my the shop check for some codes and a 34 pops out read about it ABNORMAL PRESSURE ON TURBO OR INTEROOLER PIPES leaking, or bad AFC I just did a head job on this car the intercooler pipes did'nt look bad at all so my question is could it be a bad BOV or does the TURBO need to be replace my turbo is also shimmed with 2 washer I read also that a shimmed waste gate will cause this so should just put boost controler or what an info would be appreciated and yes I did a search on both forums and FAQ.
 

·
Not ur jizz, not ur bizz
Joined
·
6,571 Posts
your accordians hose might have a leak after teh AFM, or the AFM is fubar or you have a boost leak.

check ur shit :) report back.
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #3 ·
Johnny Dangerously said:
your accordians hose might have a leak after teh AFM, or the AFM is fubar or you have a boost leak.

check ur shit :) report back.
Accordian is new and AFM is working great so I think it just might be BOV.
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #4 ·
Well I guest I found the boost leak,I was looking around the throttle body and where the 3000 pipe come toegther and there is,a magor crack between them, the silcone hose is done for so I'll wait till it cool's down and change it.
 

·
what would jesus drift?
Joined
·
987 Posts
yeah i lost that silicon couple one of the first days i got to drive my car.. i was getting 34 but i had no idea what for.. i need to go see if it's see there..
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #6 · (Edited)
Okay this is getting to be a pain in the ass replace the crack coupler went for a test drive and it does it again is I guest it's back to square one I'll check all of the hose tommrow :furious:
 
1 - 6 of 6 Posts
Top