Supra Forums banner

1 - 5 of 5 Posts
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #1
ok, I finally got the chance to read my ECU code, eventhough there were no check engine lights coming on.
Its read 35, which is the barometric pressure sensor signal..there is a basic describtion of how this sensor works, basically it effects the ECU directly and also effects the A/F.
I have put my car back to bone stock, disconnected all electronics and hooked back to stck vacuum system. After reset ECU I drove the car around and the code reads no error. just put back BCC, boosting 16psi and still no codes. I have several more things to put back, hopefully I can solve this problem soon.
Any suggestions or comments are welcome!

thanx

Jonas
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
sounds like your on the right track keep doing each item one by one ,but dont forget some codes will not come up right away!
 

·
Registered
Joined
·
658 Posts
I got the same code when I first installed my bcc ( the car was almost undrivable at times though it would stall big time) I thouhgt I had installed correctly but when I removed i the codes went away and when I re installed it they never came back. FWIW.
 

·
Registered
Joined
·
1,022 Posts
I think the barametric pressure sensor is inside the ECU itself, and is used for making minor ajustments in fuel trims for reasons I don't understand. Wouldn't effect your fuel pressure problem though. If the CE light isn't on all the time I wouldn't worry about it.
 
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #5
yeh once I reset the ECU and drove the car around the engine codes all cleared. I'm all stock now except for BCC that I hooked back up. gonna drive ifew days more and re-check the codes and see if anything comes up.
on Repair manual, it says if code 35 is the only code that shows up, I will need to replace ECU....
 
1 - 5 of 5 Posts
Top