Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter #1
Ok Here is the story!,

A buddy of mine just did a JDM swap in his MKIV, run it for a couple of weeks now the car stalls once the boost starts to increase arround 5psi, he have 440 injectors & Japanese engine, The code he is getting is a code 47, The car runs with no problems if boost is not engage once hi starts to make boost the car Pru pru don't rev at all,

Any one have a clue what is happening,? At the beginning I though of the throtle pipe loose but he say everything is tight up...

HELPPPPPPPPPPPPPP

Symphtoms: JDM Swap Remember

1)Car runs well while not boosting
2) Once boost is increasing arround 5PSi the car Stalls and do not run
3) If the car is rev up in neutro looks jut fine!
4) Code 47 is showing up
Help
 

·
Registered
Joined
·
302 Posts
Discussion Starter #2
No one yet??? Hum Did I didnt put enough'Info,

Where are the technical people of the forum?,
Come one Comunity I Always recieve good Advice..Need some insight here.

The last coment my buddy told me is that seems there is a crack in one of the sensors that goes to the throttle but I haven't seen it so I don't know if this can posibly be a problem...
 

·
Very Senior Member
Joined
·
10,053 Posts
For ODBI, 47 = Sub-Throttle Position Sensor Signal
Maybe that's what he's talking about.
Don't know it it applies to JDM.
 

·
Registered
Joined
·
2,124 Posts
Anytime there is a code in the ecu you have to fix that before further trouble shooting. And usually that will solve the problem. Several codes will cause the ecu to go into limp mode, limit rpms or retard the timing so bad you have no power. I think the car is already trying to tell what the problem is. Correct the 47 first.
 

·
Registered
Joined
·
67 Posts
well i just found out that the tps is crack so maybe is that i will change it to see if thats the problem but thanks everybody
 

·
ur moms favourite
Joined
·
1,405 Posts
just to clarify for you, code 47 is the tps on the trac throttle butterfly. Mine is jdm and i've got this code constantly because i completely removed the trac control system. It is a soft error code, so it doesnt actually affect how the car runs, doesnt run the car in limp mode or anything.

If you still have your entire tras system in there, I'd say just check the plug on the trac tps is making good contact, reset the ecu, see if the code is still there, if so it's probably a stuffed tps. If i were you, i'd just pull the trac system and just put up with the error, it doesnt affect a thing :)
 

·
Registered
Joined
·
302 Posts
Discussion Starter #8
He reset the ECU but the car still running very crappy, Edwin check as he say the contact in the TPS,

One question
Does the TPS controll the Throttle Butterfly?, Will it be safe to remove the Buterfly, Seal it and run withouth it.....?
 
1 - 8 of 8 Posts
Top