Supra Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
My car runs great in the summer and seems to warm up just fine. As soon as the temp drops below 50 or 60 I can drive for 20 or 30 minutes before my car fully warms up. I'm almost sure that there is a brand new (6 months) 195 degree thermostat in there. Fan Clutch seems to be working as well. Just wondering if anyone has had similar experiences ? Thinking of pulling the fan off and see if it warms up faster.....
Thanks Drew.
 

·
My name's Scruffy.
Joined
·
1,566 Posts
put half cut cardboard in the front of it...thats what i had to do in my old honduh....works wonders...
on my supe, i did this mod from sogi
-How to bypass the VSV to get heat temporarily while waiting for replacement

1. This will cause the heater core water valve to open anytime the engine is running
2. Unplug the short solenoid vacuum hose from the male/male connector
3. Unplug the valve actuator vacuum hose from the solenoid valve and plug it onto the male/male connector the short hose was disconnected from (PICTURE http://www.supras.com/sogidb/techcenter/images/1111mk3vsv4.jpg)
4. If the car is running and the rest of the system is working correctly, as the actuator line is plugged onto the male/male connector vacuum will pull the control rod up and open the water valve

after i did that, i noticed it actually got hotter air coming through the system, and the car actually droped in temp from what the guage shows..
 
1 - 2 of 2 Posts
Top