Supra Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· SupraForums Member
Joined
·
1,285 Posts
Discussion Starter · #1 ·
Im trying to have the hks type 1 turbo timer installed but it is not working because of the compustar alarm..I guess it has to do with the autostart option, The car has to be in neutral and the e-brake on, take the key out the car still runs, once you close the door the car shuts off, and its ready to be started with the remote, but when the turbo timers installed and I do that, it counts down but the car still remains running...Does anyone know what I can do??

Any help would be greatly appreciated.

Thanks!
 

· SupraForums Member
Joined
·
1,285 Posts
Discussion Starter · #4 · (Edited)
I know how to use the search button thanks...but I have never seen this posted before just, was just wondering if anyone specifically had the compustar and had this problem...thanks though...
 

· SupraForums Member
Joined
·
1,285 Posts
Discussion Starter · #6 ·
Jimnen said:
Doesnt compustar come with a built in turbo timer? is it any good?
Thats what I heard after I bought the turbo timer..im not sure if its a built in turbo timer or it makes it possible to use a turbo timer, I figured out how to make it work though you have to put the car to sleep and the turbo timer will shut off the car but once it does the alarm isnt on, you have to lock the doors your self, but the alarm doesnt arm or the auto start doesnt work so it kidn of sucks...:( I wonder if theres another way to do it so the alarm can arm once the turbo timer shuts off the car?
 

· SupraForums Member
Joined
·
1,285 Posts
Discussion Starter · #8 ·
hmm I dont know? I have the FM one, the turbo timer option was probally not hooked up by my installer..but i dont really care because I already have a turbo timer, just want the alarm to arm after it shuts off...anyone?


(thanks!)
 

· SupraForums Member
Joined
·
1,285 Posts
Discussion Starter · #11 ·
thanks but I did that and it keeps the car running wiht my current turbo timer but when the car shuts off it does not arm the alarm, it may be because of my auto start feature.
 

· SupraForums Member
Joined
·
1,285 Posts
Discussion Starter · #13 ·
hmm, alright thanks man, im going to see if I can get my turbo timer feature hooked up but does it have to keep the car running for 2 min? thats kind of long sometimes...and would anyone happen to know the security feautres of the alarm, I haven't heard much of what it does when someone trys to steal it, I know it will set off the alarm and send you a page but does it have like ignition lock or engine kill?

Thanks!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top