Supra Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
Ok so I have a very confusing electrical problem. The symptoms are that my brake lights DON'T work but my running lights, turn signals, reverse lights, corner lights and tag lights all work. This has happened before and I figured out that it was the Light Failure Sensor, so at first I just jumped the sensor and that worked for a lil while and then my running light stopped working, so then I finally decided to buy the sensor to fix it. Once I bought the sensor I put it in and everything worked and the light for my brakes lights being out on the dash went out and everything was all fine and dandy, but then the big warning light in the middle of tach stayed on dimly and at first I was like what ever all my brake lights work so i just left it alone. Then I notice that the interior lights wouldn't come on and the power door locks didn't work and the weirdest thing of all was that my clock would only be on dimly and every time I turned the car off and back on the clock would reset at 1:00. All that happened shortly putting the sensor in. A good while of driving the car around like this all the lights at the back of the car were still working and then I had a friend following me and he noticed that again the brake lights went out but all the running lights still worked and then he told me that sometimes the brake lights would come on and then go out which makes me think its the ground for the brake lights. So my question is does anyone know where the ground for the brake lights is and if anyone has experienced this before and has another explanation for this it would be greatly appreciated. And for all the interior problems i think it might just be a fuse but at the same time if it was a fuse I don't know why they would even be on, so any help with this problem would be greatly appreciated.

I have searched the forums and really can't find anything to help so thats the reason for the new thread.
 

·
Registered
Joined
·
768 Posts
With all the issues you describe there i'd be checking as many of the ground connections as possible on the car.

There is a section in the electrical manual (http://www.mkiv.com/manual/1995_electrical_manual/index.html) which describes all the ground locations.

Also i'd check that the regulator in the alternator hasn't failed. Monitor the voltage on the battery terminal whilst the car is idling, it should be less than 14v and then rev the car up to around 3,000rpm and make sure the voltage doesn't increase over about 14v.
 

·
Registered
Joined
·
8 Posts
I had a similar issue with my interior lights and clock. My clock would reset and the master warning light stayed illuminated but was dim until I opened a door. Long story short, my dome light fuse was blown. This shouldn't affect your brake lights or door locks, but maybe you have several blown fuses?
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #6 ·
I had a similar issue with my interior lights and clock. My clock would reset and the master warning light stayed illuminated but was dim until I opened a door. Long story short, my dome light fuse was blown. This shouldn't affect your brake lights or door locks, but maybe you have several blown fuses?
Sounds like there is an open in your electircal circuit. Test all of your fuses and see if anything was left ungrounded.
K thanks ill give that a shot and see what comes happens.
 

·
Registered
Joined
·
21 Posts
The only way that your clock would reset when the power is turned off then on is if you don't have a constant power to it. I would defiantly be checking my grounds, and even any 12v constants that have been tapped into.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top