Supra Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1 (Edited)
Greeting ,

I bought Apexi AVC-R of bargain and unfortunately for me , it’s that I miss harness wiring for the connection of the various elements (solenoïd and pressure sensor) , I have just the cable of the Controller with his connector female and 10 cm wire cut with the connector male . To refer to the diagram of page 52 of « Instruction manual » , it misses to me the harness of 12P which goes until to connections of 3P (pressure sensor) and 2P (solenoïd) .

I drew from the wires which replace the wiring of origin but my problem is that I don’t know where to connect them on the Controller .

I connected these wires :

1. Red ----> power
2. Purple ----> RPM
3. Green ----> ground
4. Black ----> ground
5. Gray ----> throttle
6. White ----> speed signal

Which are the wires to connect the solenoïd ?
Which are the wires to connect the pressure sensor ?

Could a charitable heart give me the solution to my problem ?

Thank you.

ptauss
 

·
Registered
Joined
·
34 Posts
Discussion Starter #2
There is nobody who can tell me which wires to connect my solenoïd and pressure sensor !!!

However , while reading in this forum , I note that there are many users of this controller .

Please , help me , I need these infos to finally be able to use this fabulous controller .

Thank you .

ptauss
 

·
1jz FTW!
Joined
·
369 Posts
You really need to find that harness either on ebay or the forums because i believe there my be shielded wires. Ive hooked a few up in the past but it will save you some trouble if you just got the harness. Im sure it can be had for fairly cheap.
 

·
Registered
Joined
·
2,555 Posts
msg me, i should be able to get my hands on a harness for ya
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
werewolves182 said:
You really need to find that harness either on ebay or the forums because i believe there my be shielded wires. Ive hooked a few up in the past but it will save you some trouble if you just got the harness. Im sure it can be had for fairly cheap.
Ok , thank you for your assistance .

I tried to find a harness on the Web , unfortunately , on the websites where I found some , do not deliver for my country , Switzerland !!

I sent an email at "dp motorsport" in United Kingdom , I will see their answer .

THX .

@+
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
spoolint78 said:
msg me, i should be able to get my hands on a harness for ya
Ok , I send to you a mp .

I forgot to say that I would need also the pressure sensor which goes with , because currently I recovered a pressure sensor of F-CON and I don't think that functions correctly !

THX

@+
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
spoolint78 said:
msg me, i should be able to get my hands on a harness for ya
Sorry for the delay to answer you , I was elsewhere occupied .

The price that you proposes to me is too high , we find some for $25 !

Thank you anyway but I go cleared up with what I have .

@+
 

·
Registered
Joined
·
34 Posts
Discussion Starter #8
Here it following my tests,

I connected the solenoid with the wire red (the same one as that of the power) and the wire pink.

For the adjustments of the AVC-R , I put in “SENSOR SEL”, the option “Absolute1” , because with the option “Relative1 or 2” , the solenoid plays of the castanets when I turn on and I turn off the engine .

This phenomene , which is very unpleasant , is normal ?

It is what the difference between these 2 options: relative and absolute ?

After my 1st tests on road , I note that I finally passed the bar of the 7 PSI.

Thank you with those which they want to inform me well.

@+
 
1 - 8 of 8 Posts
Top