Supra Forums banner
1 - 2 of 2 Posts

· No One Ever Listens To Me
Joined
·
6,005 Posts
:lol: dude i cant help but laugh haha i TOLD you something was gonna happen and you needed to come to my hous eso i can fix all your shit at once! haha but nooooooo you didnt want to lol

im sorry...neways... yes there are few coolants hoses on that side..the one thats hidden them ost is directly under the intake mnifold and goes into the block.....its possible that could be your problem...as far as fixing it...find the correct hose leakage.....go to autozone find the correct shape hose....and use ninja hands to put it on! lol

im gonna kill you dead too! damn you....
 

· No One Ever Listens To Me
Joined
·
6,005 Posts
supra88turboIII said:
man i was in brandon today thats when i was going ot come over man i was right on falkenburg how far was ur house from there? I was picking up a rx-7 for my cuz and then we where going to go to ur house and pick up the alternator from u then it all went to shit...
holy shit! why the fuck didnt you call me ****!

i live literally like 5-10 minutes from there...if you were coming to my house why the hell were you on i275 when the coolant hose broke?

either way..damn you! dam you to hell! haha serves you right for putting it off! hehehe

maybe ill make a house call and help you fix it...if youre lucky! ;)
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top