Supra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter · #1 ·
for the past two week i been adding coolant almost everyother day.... and there seems to be no leak.... everytime i refill the coolant it's always the reserve tank that's low... but coolant in the radiator is okay.... does anyone know what's the problem.... and whenever i drive on the highway for bout an hour and stop... the car's temp gauge would go up really fast to the H and stay there for like two to three second... but if i rev my car than the temp gauge goes back down to normal... any idea what might be the problem???
 

·
regretfully supraless
Joined
·
1,331 Posts
You're burning it out somewhere...I have the same problem, in my case it's a cracked heater core hose, so it could be that or the almighty BHG... :(
 

·
S.T.A.R.S.
Joined
·
260 Posts
Do a compression test and you'll find out where to start at least. Sounds like the infamous BHG but do some checks to find out for sure. when you first start the car for the day does it pour out any smoke from the exhaust? (will most likely be white like steam if you do have a BHG) Do an oil change and look to see if it looks like chocolate milk. HTH

John R.
 

·
Livin the Supra Lifestyle
Joined
·
2,023 Posts
Bhg :(
 

·
SF Zombie hunter
Joined
·
2,557 Posts
well mine coolant was flowing out of the overflow tank when i stop my car( like at idle) after been boostin, i also have the same problem the temp gauge go to redline for like 1sec, but i am pretty damn sure it is my rad because is been leaking since i got it...but it could be worst. sometimes ur oil wont get containmented by coolant when u have BHG..have it bloc check and check for HG leaks.
 

·
Registered
Joined
·
202 Posts
Discussion Starter · #6 ·
so u could still drive with even a bhg???? in this case anyone know the labor price of doing a headgasket????
 
1 - 7 of 7 Posts
Top