Supra Forums banner
1 - 9 of 9 Posts

·
FIX-R upper
Joined
·
567 Posts
Discussion Starter · #1 ·
I dont have any coolent in my 88 turbo supra right now.. would that pervent it from starting? Dont think there is a senser for that, but ya never know..... also the intake pipe from the mass air flow senser to the turbo is off because it cracked all over But i dont think that would prevent it from starting or at least spuddering

I tryed to do this with two AA batteries to make 3v and it did not read out anything on all three plugs http://www.cygnusx1.net/supra/library/TSRM/ig/IG_15.html

All the coils are @ .9 impedance

:dunno:

88 Turbo Supra
 

·
Destroyer of Turbos
Joined
·
4,461 Posts
theres a few problems there but no coolant wont cause a car to not start. is it cranking at all or just dead in the water? as for the batteries... i dont think thats going to work correctly.
 

·
Registered
Joined
·
2,311 Posts
Theres gotta be some other problems here. Is the afm plugged in atleast? Did you check the codes yet?
 

·
Registered
Joined
·
1,208 Posts
AFM not plugged in/missing will cause that to not start. It is possible that it will still start without the AFM but that could easily be the problem. I forget to plug in the AFM every now and then and my car sometimes won't start without it.
 

·
FIX-R upper
Joined
·
567 Posts
Discussion Starter · #6 ·
HA HA HA yeah the pack is pluged in.. and yeah the AFM is pluged in too, I did the test to the tee, it said to use a 3v dry cell.. i would guess low amp, i could hook up two in parrallel and two sets of that in seres
 

·
FIX-R upper
Joined
·
567 Posts
Discussion Starter · #8 ·
Just to get it started.. i wont even rev it or run it pas a couple seconds, im buying thing those parts today But i dont think i need them to start the car.
 

·
Premium Member
Joined
·
5,301 Posts
You will be very lucky to get it started without the intake pipe on. The intake has those three vaccuum ports on top. There is one that is very important that can and has caused cars not to start. It goes over to the ISC valve. If it isn't receiving the right reading and is just vented like you probably have it now, it won't know how to make the car run. That accompanied with the AFM just sitting there plugged in, may or may not help the situation either.
 
1 - 9 of 9 Posts
Top