Supra Forums banner

1 - 14 of 14 Posts
P

·
Guest
Joined
·
0 Posts
Discussion Starter #1
whats up? dont work.. i cant hit on but it wont enage cruise.. like i cant set it?

why?
 
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #3
how did 200posts get you the senior member status? I worked my ass off to get that name damn it...
BTW, dont understand a word you're sayin//try again.
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #4
i try to use cruise control and when u clik the ON sideswitch

and try to set cruise speed.. dont work.

?

how did u get that

#1 supra under avatar? cant find it in tha cp settings
 

·
Super Moderator!!ON PATROL ALL OVER!!
Joined
·
10,459 Posts
let me try i think what he means is!

when he attemps to engage the cruise control the on button comes on .

but nothing happens!
attempting to set the speed does not work
he is wondeing if he is doing something rong ???
or if there is there is a trick to make it work ??
or is something some where damaged???

hope this helps!

"i try to use cruise control and when u clik the ON sideswitch

and try to set cruise speed.. dont work.

?

how did u get that

#1 supra under avatar? cant find it in tha cp settings"
 

·
Registered
Joined
·
989 Posts
I have the same problem. I set my cruise control, it lights up but, nothing happens. The only difference is that it sometimes out of the blue will work but, 9 times out of 10 it won't. Anyone have a fix for this??
 

·
Registered
Joined
·
192 Posts
Have someone at a toyota dealership pull your ECU codes... one of them might be speed sensor.

It wont set a check engine light, but it will set a code and prevent your cruise from working.
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #8
yeah a friend told me couple days ago, that speed sensor has somthing to do with it..

oh well
 

·
Registered
Joined
·
192 Posts

·
SUPRAS FOR LIFE
Joined
·
4,188 Posts
hey guys... i have a cruise control module sitting around... wanna make an offer!!
 

·
Still Sportin' the Twins
Joined
·
245 Posts
Another simple/common thing to check is your clutch pedal if you have a manual tranny. If you recently changed your clutch and/or adjusted the pedal, it might not be fully depressing the upper clutch switch which would prevent the cruise control from engaging. Easy fix if that's the case: adjust the switch. This happened to me when I replaced my clutch...

David
 

·
Registered
Joined
·
5 Posts
Does the light come on, key on, engine off? It won't work with the light off. Assuming the fuse is okay check imputs to relay located at F/B 1. Next would be to check imputs to the ECM which is located center of dash. I've had trouble with the backside of the switch coming loose - to check this "squeeze" the switch with one hand and try to turn it on - monitor the light. Hope this helps.
 

·
Registered
Joined
·
163 Posts
Pull the engine codes. If you get a code 42, it could be very likely that you have cracked solder joints in the odometer, which will cause the cruise control to not work sometimes. I remember someone else once mentioned that it could be the actual wiring in the steering wheel column. I'd first start by trying to pull some codes though. If you have an OBD1 car, it's pretty easy to pull the codes. Check on www.mkiv.com.
 
1 - 14 of 14 Posts
Top