Supra Forums banner

1 - 20 of 54 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
well i was driving back from dallas on sunday and the cruise controll just died on me. I tired and tried and it did not come back on. I got home late around 12 midnight so i had no time to check fuses or whatever. Has this ever happened to anyone. i just got the car so i am doing all the required maintenice to it, and i just got a repair man. yesterday. thanks
Evan.



Report this post to a moderator | IP: Logged
 

·
Banned
Joined
·
4,144 Posts
Good question because mine has been dead for some time now. I shorted out the #2 wire to the ECU while attempting a Semi TTC mod. I checked the underhood fuse box and didn't find anything labeled cruise control, so if anyone knows what the culprit is for our problems, please help. No cruise control sucks.

Eric
 

·
Registered
Joined
·
904 Posts
yeah, i have the same problem too, anybody out there know what is going on, please help!!
 

·
Registered
Joined
·
658 Posts
ya i was driving and not paying attention with cruise control on and it died. It wouldnt go back on, in a few days it started working again. Now every once in awhile i will have to keep fucking with it to get it to work but it will eventually start working again
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Damn it sound s like alot of us are driing without cruise, this sucks. Yeah i also looked under the hood for a cruise switch and nothing. I called the dealer and they were no help, said it could be all kinds of things, fuse behind the dash, ecu malfuction, and so forth they told me to bring it in..............not.
So if anyone knows what is up please help a brother/brothers out
thanks
Evan!!
 

·
Registered
Joined
·
192 Posts
You guys need to pull the codes and see if the speed sensor comes up. It wont trip a check engine light, but it will be stored in the memory.
 

·
Administrator
Joined
·
4,970 Posts
mystic said:
ya i was driving and not paying attention with cruise control on and it died. It wouldnt go back on, in a few days it started working again. Now every once in awhile i will have to keep fucking with it to get it to work but it will eventually start working again
This happened to me once about a year ago, but it has worked fine ever since. Right now it doesn't work because I can't find the CC swith on my TRD wheel. ;)
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #8
Okay this may sound dumb, but i dont have my repair manual with me, out of town. How do i trip the codes. Is it simular to honda's , i know how to do it in my prelude, but not the dawg.
Thanks evan
 

·
Registered
Joined
·
458 Posts
Do you guys all have a working horn still when you press on it? For those that don't your coil wrap for for all the wires going from the column to the steering wheel is probably fatigued and breaking. And if your horn is working this may still be part of the problem, definitely check for codes first though since that's the easiest starting point.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #11
okay ill wil go and check that, i got the manual (home now) and it said to trip the ecu to get codes. I am not getting any CEL lights but will it show something if it detects the cruise is out??
 

·
SupraForums Member
Joined
·
434 Posts
MIghty be the speed sensor? Does your steering also feel wierd as if its not tightening up the faster you go?

As far as biting the ECU, you can only do it on 95 down with out a computer to pull the codes.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #14
Steering is fine, the horn works. I looked at the manual, i need to get that ohm meter thing. But i have time tonight to really yake a look at it, it is just so damn cold here.

So if i trip the ecu by shorting the Ecu plug it will show me a code for the criuise being out???
Evan
 

·
Registered
Joined
·
479 Posts
I just got my 95 n/a and my cc don't work also and i notice the odometer don't work when the cruse is not working. kinda weird. works of and on, really sucks if your trying to find mpg.

oh, anyone know if i could just use a jumper wire at (DLC terminal) to fix timing? it says to use SST ( what is that) to connect the terminals te1 and e1 to adjust timing.
 

·
Registered
Joined
·
126 Posts
I had a friend that unplugged his odometer. When he did this his cruise stopped working. When he plugged the odometer back his cruise would start working again. I guess that the engineers designed this so that if you were going to tamper with the odometer you would have to give up some luxuries on the car:D
 

·
Boom! Goes the TNT.
Joined
·
133 Posts
Try checking ALL of your lights, on most cars if any of the brake lights are out, then Cruise Control won't work. Not sure if this is true for the Supra, but worth a try. Just a suggestion.....
 

·
Premium Member
Joined
·
673 Posts
Cruise Control

The cruise control systems will not activate if the brake master cylinder unit fluid level reaches the minimum level or below it. Try pouring brake fluid in the plastic master cylinder which will raise the float and turn the sensor back to normal and then cruise control should return back to normal unless you have problems with your throttle linkage or fuse. If you have had any other installs on your car, the installer might have forgotten to hook up wiring, which has happened to me. Anyway good luck. The fluid level in the master cylinder might seem to look ok but there is a minimum and a maximum line and the float to the sensor needs to float to reset the sensor.Hope this helps for anyone who has trouble with their cruise control not working.
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #19
Mighty Mouse said:
MIghty be the speed sensor? Does your steering also feel wierd as if its not tightening up the faster you go?

As far as biting the ECU, you can only do it on 95 down with out a computer to pull the codes.

yes!
 

·
-Getting High on KAI-
Joined
·
272 Posts
WHO NEEDS CRUISE AND AC ANYWAY... ;) :D
 
1 - 20 of 54 Posts
Top