Supra Forums banner

1 - 18 of 18 Posts

·
LexusTico
Joined
·
3,172 Posts
Discussion Starter #1
hey whats up.. does anyone have a diagram for the fuse box in the driver's side footwell? i need to know what all those relays are and the engine manual doesn't show that. Thanks!
 
M

·
Guest
Joined
·
0 Posts
Hey Tony, I have factory service manuals if you want me to look in there. Tell me what you're looking for if this will help.
 

·
LexusTico
Joined
·
3,172 Posts
Discussion Starter #3
yeah please, a friend of mine lost my elecrical section of my manual :mad: and another friend needs to know what are all the relays in there for.

his radio isn't getting power and his headlights aren't working or something.. i forget what the actual problem is. are you able to scan the page or do you feel like using MS Paint ;)

i just need the diagram of the relays in the driver's foot well.

thanks mark!

edit: lol i replied to your reply exactly 12 hrs apart..
 

·
Registered
Joined
·
2,124 Posts
I gotta give you credit though. Anyone that has the manuals and actually uses them should automatically be elevated to the "all knowledgable." If your going to work on the car they should be the first thing you buy.
 

·
LexusTico
Joined
·
3,172 Posts
Discussion Starter #8
thanks to both of you guys :D

i miss my manual :( i only have the engine one left.
 

·
irie
Joined
·
168 Posts
im the friend that tony is talking about..... heres the issue, ive had my car for 5 years, and now im starting to see electrical issues. the problem: 1)rear view mirrors dont turn,2) now the front side markers and the front parking lights dont turn on 3) im not getting any remote power front the key acc. switch, as to power my stereo other accesories...... but im getting pwer to my amp, my capacitors, , i checked all the fuses, engine bay and drivers side floor fuse box, checked the relays on the engine bay checked good. just the other day, all my sidemarkers bulbs were all blown, replaced them and then they worked. now the front dont work again and also the parking lights. i have hid's for a year and no problem so its not affecting anything at all . some how what ever it is is affecting those three major issues . im good at electronics and i have tested them, but im baffled, and i need to know if theres a relay that controls all those things i mentioned. some how i think i have a short, or a power surge. but where i dont know.
 

·
irie
Joined
·
168 Posts
on the kick panel 1A diode is burnt, but whats the cause for that ? could that be one of the issues, i wish i had schematics for the wiring, and see what they do.
 

·
LexusTico
Joined
·
3,172 Posts
Discussion Starter #11

·
Registered
Joined
·
2,124 Posts
Unfortunately your problem is complicated to the point where I doubt anyone will be able to solve it here. The best advice I can give is print out the circuit diagrams from the manual of all three affected things, sit down and try to follow them to a point where they all share a common point and focus there. It would probably take me a few days of studying and testing to figure it out. Electrical can be a bear to troubleshoot by someone that's not an electrical technician. I highly doubt it's a relay problem. They generally just pass the current that's presented like a switch. A quick voltage check of the alternator should be done to make sure the regulator is not allowing more than about 14.4V to be put out. If it's bad and putting out high voltage it could start frying things. A short should be blowing fuses. The mirrors and lights should be relatively simple circuits to follow on the schematics. Diodes are fairly robust, it might be a victim like the other affected circuits. They let current flow in only one direction. You might end up having to seek out an electical expert.
 

·
Registered
Joined
·
2,124 Posts
I'm looking at the manual. Mirrors are on page 188. Going backwards, Mirror Motors, Switch, 7.5A Rad No. 2 fuse, IG switch using acc power, 50A AM1 fuse, to Alternator & the 120A Alternator fuse, then the Alternator fuse goes to +Battery. So if you aren't getting power through acc on the ignition switch that would explain the mirrors down stream not working. Lighter is probably also not working.

Marker lights are on page 102. Going backwards again, Lights, Diode, 10A Tail Light fuse, Tail Light relay, 60A Fuse, 120A fuse, +Battery. The integration relay in the kickpanel controls the relay when instructed by the light switch.

Page 56 & 57 shows power flow, those other pages details to the items in question. From the diagrams I don't see a sharing of the diode.

I'm suspect of where the HIDs are connected and what circuit they are pulling power from. And again, what voltage is the regulator letting out into the electrical system.
 

·
irie
Joined
·
168 Posts
supra400hptt said:
I'm looking at the manual. Mirrors are on page 188. Going backwards, Mirror Motors, Switch, 7.5A Rad No. 2 fuse, IG switch using acc power, 50A AM1 fuse, to Alternator & the 120A Alternator fuse, then the Alternator fuse goes to +Battery. So if you aren't getting power through acc on the ignition switch that would explain the mirrors down stream not working. Lighter is probably also not working.

Marker lights are on page 102. Going backwards again, Lights, Diode, 10A Tail Light fuse, Tail Light relay, 60A Fuse, 120A fuse, +Battery. The integration relay in the kickpanel controls the relay when instructed by the light switch.

Page 56 & 57 shows power flow, those other pages details to the items in question. From the diagrams I don't see a sharing of the diode.

I'm suspect of where the HIDs are connected and what circuit they are pulling power from. And again, what voltage is the regulator letting out into the electrical system.
thank you very much for some good info, but apperently if he diode is very robust i have to find that one source where it made it go bad, so i guess its another weekend trouble shooting, oh and the HID's are plug and play , no splicing needed they plug in to the factory harness, like oem. hids wouldnt be the problem, i run , 2 amps, 4 subwoofers, fosgate oeq2 x over, 2 farad caps and been like that for 4 years and never a problem. oh i guess its time to look at the schematics again. :mad:
 

·
Back in Long Island =)
Joined
·
1,449 Posts
does anyone know which fuse is for the power sideview mirror's?
 

·
Registered
Joined
·
4,421 Posts
Does anyone have a diagram for the OBDI (1994) fuse box? Apparently, they changed a little over the years.

I found that the last spot of the 3rd row doesn't have a fuse, but has constant 12v. I guess it's okay to use? It's exactly what I need.

Thanks,
Al
 
1 - 18 of 18 Posts
Top