Supra Forums banner
1 - 12 of 12 Posts

·
Jordan
Joined
·
205 Posts
Discussion Starter · #1 ·
I changed and gapped my plugs after going BPU. Of course the coil harnest clips crumbled to peices along with the crank case vent hoses. No biggy, I order 6 new clips and the 2 hoses. The probelm is, I took the broken clips off the metal female plugs as I was waiting for the new parts to come. When the clips came in, I forgot which female plug went into what side of the clip (left or right) I know all 6 cylinders
have one black/red wire going to them, but my problem is I can't recall what side of the clip the black/red wire gets pluged into. I've tried reversing the wires to the coils but my damn car won't start now.

Any wiring info would be great, Thks
 

·
Very Senior Member
Joined
·
10,068 Posts
Gspot said:
I changed and gapped my plugs after going BPU. Of course the coil harnest clips crumbled to peices along with the crank case vent hoses. No biggy, I order 6 new clips and the 2 hoses. The probelm is, I took the broken clips off the metal female plugs as I was waiting for the new parts to come. When the clips came in, I forgot which female plug went into what side of the clip (left or right) I know all 6 cylinders
have one black/red wire going to them, but my problem is I can't recall what side of the clip the black/red wire gets pluged into. I've tried reversing the wires to the coils but my damn car won't start now.

Any wiring info would be great, Thks
Uh-oh.
I hope you get a response before I get out to change my plugs (since it may be a few days!), but this is a reminder not to take stuff apart without having the replacement parts. I know I waited and did my coil clips one at a time to be sure.
This is also an excellent reason to have a digital camera around. Take a zillion pics for reference!
 

·
Jordan
Joined
·
205 Posts
Discussion Starter · #7 ·
Thks guys, I really appreciate your help. DLC thks for the diagram. I'm pretty shure I initially hooked everything up right but i think the old cracked wires may have been shorting eachother out and thats why it wouldn'tr start, but then I jumped the gun and reversed all the wires and still had the same problem. I hope you are wrong about the ignitor DLC.

And yes I've learned a valuable lesson about rushing to complete a job...........
 

·
Registered
Joined
·
10,019 Posts
DLC said:

I am confused by this schematic. Do the wires on the bottom represent the side with the tab? I changed mine today, and now the car is missing. I hope I didnt cross one of the clips up. Somebody please clear this up for me.
Thanks,
Jason
 

·
Registered
Joined
·
10,019 Posts
I drove all the way back home to check the wiring......sure enough coil 3 was reversed. I studied the terminals for about 5 minutes, and figured out how they pop out....swapped them around and whola....BOOOOSSSSTTT. I am so so glad I didnt hurt anything on the car.

Jason
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top