Supra Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,691 Posts
Discussion Starter #1
Car was running fine. Got out of the neighborhood and did a 2nd gear pull. all fine. clutch in and shift to 3rd...DEAD... pushed the car home. cranks but no start.

removed the coils and plugs, cranked it over. No spark.

shot continuity through crank sensor and got 1100 ohms. I have a celica crank sensor and shot it. got 2200 ohms.

hooked computer to AEM, cranked the engine over. got no RPM or ignition data.

Sounds like the crank sensor to me.
 

·
Registered
Joined
·
438 Posts
^ very common for the sprocket to come loose ...
 

·
Registered
Joined
·
1,691 Posts
Discussion Starter #4
Oh hell, i didnt think of that. crap thats a fan and timing cover removal isnt it.
 

·
King Ding-a-ling!
Joined
·
3,195 Posts
And... Even if this is not your problem. Do yourself a favor and weld the damn thing anyway while you are there.

My wife had to come get me one night after 12 AM because of this damn sprocket!
 

·
Registered
Joined
·
1,691 Posts
Discussion Starter #8
Poor design, the 3S-GTE and 5S and 7A series the sprocket and teeth are solid piece. Im going to pull the sensor and stick a finger in there and see if the teeth spin. Meanwhile im still concerned about the ohms reading on my sensor. would someone please do the same. disconnect the crank sensor and hook a meter to the pins. tell me what resistance they get through their sensor.

Thanks
 

·
Registered
Joined
·
807 Posts
Which AEM box? Could be the ECU itself. Common for V1s to lose the ignition driver.
 

·
Supra Saiyajin IV
Joined
·
241 Posts

·
hks is the best get the full kit
Joined
·
154 Posts
check your fuse box. it may be AM1 or AM2 fuse, sorry I dont remember. one of them to power the hood ( your car will crank .but it will never start).
 

·
Registered
Joined
·
1,691 Posts
Discussion Starter #14
the ECU has power. I was hooked up to the laptop and had no RPM while cranking. all my other sensors were responding normally
 

·
Registered
Joined
·
1,691 Posts
Discussion Starter #15
tore into it today, sure enough, the teeth came off the sprocket. not sure if i want to replace it or just weld this one up.
 

·
Registered
Joined
·
9,671 Posts
tore into it today, sure enough, the teeth came off the sprocket. not sure if i want to replace it or just weld this one up.

Should be able to just weld that one up with no issues.
 

·
Registered
Joined
·
807 Posts
Like HotSoup said, shouldn't have an issue welding that one back up. If you do want to get a new one, we have welded ones ready to go.
 
1 - 18 of 18 Posts
Top