Supra Forums banner

1 - 20 of 22 Posts

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #1 ·
does the dipstick tube sit on the hole in the block or does it get pushed down all tha way? if i push it in the hole for the turbo doesn't line up... :scratch:
i'm sure thats where i'm blowing oil outa ;)
 

·
Registered
Joined
·
400 Posts
The dipstick goes into the hole on the side of the block and there should be a small rubber seal on the end that goes into the block. It onlt goes into the hole a little bit but, it doesn't go all the way in. The top part bolts onto the turbo.
 

·
Registered
Joined
·
3,877 Posts
replace the o-ring...
 

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #4 ·
i was in a hurry writing that cus i needed an answer quick
outa = out of ;)
turbo4toy thank u for your prompt response, i read it but i didn't have a chance to thank you earlier...I guess I'm missing that rubber piece, so i just jammed it in there for 2nite.

Does the TSRM show a vaccum line guide? like where every single vaccum line goes? I want to make sure I have them all on correctly, then I am gonna call Elmhurst toyota tomorrow and I want to buy every single vaccum hose for this thing...
 

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #6 ·
hrmmm...i used to work at murray's and with my discount i bought all types of lengths of hoses, but i'm thinking more of the hoses that connect to the stock bov, and to the accordian pipe and such, those are harder and are prebent...are those not available?
 

·
Registered
Joined
·
3,877 Posts
they're available, but they're in different parts of the EPC...

I know my way around the EPC better than the toyota parts center LOL

but, I will tell yah a secret, the dealership WILL SCALP YOU! Go to an auto parts store with the piece of line and look for something very close to it in their pre-formed lines. You're looking for the proper bends and length (it can be longer, shorter is an issue) and just cut em to size.

I replaced almost every pipe that goes into the accordian hose for the price of just one hose from toyota (parts store discount as well...)
 

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #10 ·
...or maam...but i am going under the assumption your a male lol

gotcha...thanx poodles :)
 

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #12 ·
ooo final question, sorry i have to get these answeres before work 2morrow so i can mess with this stuff a little more...
there is a vaccum hose that comes off the throttle body, down under the 3000 pipe, then to a sensor on the thermostat housing. What is this for? what does it do exactly (i like 2 know how things work and what role they play)...and if its disconnected or say...the plastic vaccum piece on the sensor is broken :)....what are the effects of this? thank you both for your answers btw
 

·
Registered
Joined
·
3,877 Posts
it's for the gas vapor from you gas tank (hooks all the way over to your charcoil canister)

dunno everything it does to be honest...
 

·
Registered
Joined
·
1,480 Posts

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #15 ·
gotcha...i got the engine in the car 2 nights ago...got the turbo on last night...basically got the car running at about 4 am...then went to work at 6 am...got out at 5 PM...and bolted everything up for the first local cruise of the season. i smelled fuel the whole night...so i'm going to assume this broken piece is why? second, i'm sure i passed a boost solenoid or something because i have no boost limit...i boost till i hit fuel cut. It didn't really bother me because I could just NOT floor it, and boost at 12 lbs and i am happy :)...But as we were doing a first gear pull in the city, I popped the 3000 pipe off of the coupler that connects it to the throttle body. the clamp holding it down is broken i guess :(. So i zip tied it as best as i could, and it kept popping off. Finally i bought duct tape (couldn't find a hose clamp for the life of me...it was about 11:30 PM) and i duct taped the 3000 pipe to the rubber coupler...and it boosted fine through first gear, and now when the turbo begins to spool, the car falls on its face. I want to fix the vaccum lines and that coupler properly to negate that option. but if its not that, could it be my wires? :scratch: I remember on one of my previous supras, i believe tha black one the wires went bad and if i recall it did the same thing...any input?
thank you both very much once again
 

·
Registered
Joined
·
3,877 Posts
your vacuum line to the wastegate isn't hooked up, wastegate never opens...

you'll smeel fuel because the charcoil canister is just venting into the engine bay...

Wal-mart carries packs of hose clamps (I really needed some at 11PM one night...)
 

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #17 ·
every line has a hose coming off of it :) lol so i'm assuming its hooked up wrong... I'll check that...so the wastegate limits the amt of boost correct? thats why shimming the waste gate bumps you up a coupla lbs...i've owned 2 MKIV's, 14 MKIII's and i'm still learning the basics :). better now than never...I wish it was open...we stopped at one and it had closed at 10...and i went to walgreens and i found duct tape and on hose clamps :(
 

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #19 ·
nope went to Dominicks for them got zip ties, went to walgreens for them...got duct tape...i'm home now, i need some sleep as i have 2 be up in 4 hours to work on this thing...i work 9AM-12AM 2morrow :(
gnite and thank u both for your help again
~Ahmed
 

·
Powderin my balls since07
Joined
·
2,175 Posts
Discussion Starter · #20 ·
ok, i believe the problem is the wires...i re routed all of the hoses to where they should go, i don't know if i hit fuel cut or not because when the turbo spools, it misfires or falls on its face like a mofo...i'm working at circuit city, and i have the car in the back install bay...i'm gonna go to my garage on my lunch and grab an extra coil pack and some plugs and c if they fix this little mishap :(.
 
1 - 20 of 22 Posts
Top