Supra Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
anyone have a picture of a auto soarer 1jz ecu pinout? need to wire up the msd tach adapter to get my tach working.
 

·
Banned
Joined
·
330 Posts
bypass resistor 109 behind the cluster .you dont need a tach adapter
 

·
Banned
Joined
·
330 Posts
are you sure its not the cluster that is bad or a sensor? my 92 sc400 did the same thing but with a nice slap it started working like normal
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #7 ·
are you sure its not the cluster that is bad or a sensor? my 92 sc400 did the same thing but with a nice slap it started working like normal
really? maybe that was why before i took the cluster out the gas needle wasn't working and when i put the cluster back in, it started working again out of no where. usually i would think only the lights go out but i would of never thought the whole needle would go out. so your saying by bypassing the resistor it should work and maybe the needle is bad?
 

·
Registered
Joined
·
642 Posts
that's exactly what i did and the needle for the tach still didn't work. reason im gona go with the tach adapter.
Plus, the R109 is only there for 92-94 sc300s.

R73 is the resistor for 95+ sc300s

If I was to swap a 1992 1jz into my 1995 sc300, and I bypassed R73 thinking it would work, it doesn't. I just tried that..and the connection does have continuity.

I bet it would've worked if I swapped a 1995 1jz into my chassis though. The wiring isn't the same in these harnesses.
 

·
Registered
Joined
·
165 Posts
You don't bypass......... you get a bad read then. you need to replace it with the same ohm resistor.
 
1 - 9 of 9 Posts
Top