Supra Forums banner
1 - 8 of 8 Posts

· (◕_◕)
Joined
·
8,453 Posts
Discussion Starter · #1 · (Edited)
As some of you know I did the swap from auto to stick. I cannot find the clutch pedal switch connector, where the fack is it, lol. It isn't dangling anywhere I can see, and I sorted through some of the wire looming looking for it there, still can't find it. I'm thinking of locating the wire elsewhere on the car and tracing it with a line energizer. :tear:

This is it:
 

· (◕_◕)
Joined
·
8,453 Posts
Discussion Starter · #2 · (Edited)
IIRC, that's the neutral start safety switch. Mine's not even hooked up to the switch (bypass), and depending on which clutch you're using, I recommend disabling it anyway to put less friction on the thrust washer during startup when oil pressure is low.
That's the thing, I cannot find the male connector part in my wiring, it needs to be connected, or in a closed loop/bypass.

Edit: I love you too RacerXJ220
 

· Question to suit.
Joined
·
8,419 Posts
That's the thing, I cannot find the male connector part in my wiring, it needs to be connected, or in a closed loop/bypass.
Automatic body harness shouldn't even have that connector then.

I'm guessing you'd need to bypass the auto switch somewhere. Such as the transmission in park or neutral are the only ways to activate the relay for the starter.

That connector shouldn't be where the pic was taken, but I don't have an auto and basically making an assumption :)
 

· (◕_◕)
Joined
·
8,453 Posts
Discussion Starter · #4 ·
Automatic body harness shouldn't even have that connector then.

I'm guessing you'd need to bypass the auto switch somewhere. Such as the transmission in park or neutral are the only ways to activate the relay for the starter.

That connector shouldn't be where the pic was taken, but I don't have an auto and basically making an assumption :)
That's what I was thinking, but aren't the body harness's the same though, I would think so...
 

· Registered
Joined
·
6,774 Posts
Automatic body harness shouldn't even have that connector then.

I'm guessing you'd need to bypass the auto switch somewhere. Such as the transmission in park or neutral are the only ways to activate the relay for the starter.

That connector shouldn't be where the pic was taken, but I don't have an auto and basically making an assumption :)
Do you mean like the neutral safety switch?
 

· (◕_◕)
Joined
·
8,453 Posts
Discussion Starter · #6 ·
Neutral safety/start switch, that's it, balhalbalaaa
 

· (◕_◕)
Joined
·
8,453 Posts
Discussion Starter · #7 ·
Thanks to all for the help, that was the problem from what I can see in the wiring diagram on TSRM.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top