Supra Forums banner

1 - 9 of 9 Posts

·
Stinks like sex in here..
Joined
·
343 Posts
Discussion Starter #1 (Edited)
Can anyone post a picture or give a me a scimatic of the Emergency Brake Wire. I believe its brown/yellow, but I could be wrong. My is disconnected, so the E-brake light does not light up when its up. Don't know where to connect to on the e-brake itself.
 

·
iSketch Master!
Joined
·
9,045 Posts
that should be it but i dont know if its different on a 6speed vs auto. What color is that wire? Minei s brown on that side, and green on the side connected to the ebrake base. Here is a pic i took real quick. LMK if that helps Oh and the red connector is for my turbo timer so you can disregard it.


Alex
 

·
Stinks like sex in here..
Joined
·
343 Posts
Discussion Starter #6
Thanks a lot Alex. The green wire that runs to the Ebrake itself, where does it connect. It seems that I'm missing it all together. Maybe I'll try to run a reg wire if you let me know how it runs...

Thanks,
Nazar
 

·
two wheels is all i need
Joined
·
1,232 Posts
That green wire as far as i know should be connected to a button, which you do not have.
 

·
iSketch Master!
Joined
·
9,045 Posts
umm it doesnt look like a button. Looks like its just connected to the ebrake base itself. I have my entire interior out so ill try to get a better pic. Its just hard to get just the right shot.

Only other pic i have at the time ill try to get another one.


Alex
 

·
two wheels is all i need
Joined
·
1,232 Posts
hmm thats wierd... Try to get a closer look at it.
 
1 - 9 of 9 Posts
Top