Supra Forums banner
1 - 14 of 14 Posts
G

·
Discussion Starter · #1 ·
I have an 88' Supra turbo Automatic. When the car shifts at W.O.T. the car shuts down for a second and the engine light comes on. the car is at stock boost. If the road it a little wet it doesn't cut off when it shifts at W.O.T. and the tires spin a little, I'm guessing because there is no load on the engine. Any help would be thankful.

Thnak You,
Chris
 

·
Go All Electric
Joined
·
1,183 Posts
MikeD said:
Wow, then why don't YOU provide suggestions then? :rolleyes:
He was agreeing with you, forget about the fact that the icon calls the person you agree with "stupid".
 

·
Registered
Joined
·
6,907 Posts
lol I've gotten yelled at for using the "im with stupid" smiley too, so I just use the agreed one. And yes, I agree with everyone else, you're hitting fuel cut at the shift, so you either have an afm issue, or a boost leak
 

·
Madd Tyte JDM yo ®
Joined
·
7,014 Posts
hey chris... its chris... we need to get you some 550's to go w/ your Lexus meter so you can install it in your car, that will be the easiest way to raise your fuel cut beyond your boost spikes. im looking for some injectors right now for your car... they will be cheaper than the ones on ebay, but they will be used and wont be plug-and-play.

for future reference, the fuel cut is coming on between upshifts because as the engine RPM is forced to decrease, it loads the engine much more than during the time spent in any gear. i can see the turbo spool to 10 psi, then during EACh upshift, it spikes to 12 psi and fuel cuts.

... im trying to find some cheap 550's for you... you can just owe me later ;)
 

·
Madd Tyte JDM yo ®
Joined
·
7,014 Posts
hes got some kinda plastic dealy, i think its the bosch bpv... its bigger than the stocker for sure.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top