Supra Forums banner

Status
Not open for further replies.
1 - 20 of 24 Posts

·
Banned
Joined
·
1,124 Posts
Discussion Starter #1
Like the title says. It really has me freaked out usually comes on with the low oil light this time sometimes it is just faintly on and at first i thought my oil light was just burnt out but ater it came on with it so i must have 2 things triggering the warning light any suggestions would be much appreciated

TIA
Anthony
 
3

·
Guest
Joined
·
0 Posts
.........go to mkiv.com...........and see how to jump a wire between 2 terminals and check the codes....
 

·
Banned
Joined
·
1,124 Posts
Discussion Starter #3
I have an aem no more codes the only thng the warning light is programed to do besides the regular is an over boost which is 20 lbs this light comes on in vaccum and tends to go off if i get on it.... 300 percent density that is the check engine light you are describing how to check not the exclaimation/warning but either way i have no codes to pull
 
M

·
Guest
Joined
·
0 Posts
Agreed with the above. That or possibly a bad door sensor. Does your door ajar warning light work?
 

·
Banned
Joined
·
1,124 Posts
Discussion Starter #8
i think the e -brake i left one nut off when reinstalling (lost it) is a possibility...but i really think it is the brake fluid level.....thanks for the help guys and any suggestio0ns on refreshing the brake system. As of now I am planning on draing replcaing and bleeding the fluid...anythign else?
 

·
Last stock TT on Earth
Joined
·
625 Posts
I just did the BFG SS brake lines, they feel better than stock (though hard to compare since I also changed out really old brake fluid and rotors), and offer added safety if installed correctly :D Also, if you have an older MKIV (93.5-96) there is a trick to flush the ABS brake fluid. Search... you have jump a relay while bleeding the ABS via a bleeder screw (the 97-98, doesn't have a screw)
 

·
man whore
Joined
·
318 Posts
Normally that warning light is set off by the AEM when it detects knock.
 

·
Banned
Joined
·
1,124 Posts
Discussion Starter #11
no i am going with low brake fluid... i set the aem light to be for over boosting...it never comes preset for knock either though just for your own reference it comes set up only to work like it does from toyota anything else has to be user defined....the problem i am looking for (assuming brake fluid) is one toyota programed the light to warn me about the low brake fluid makes the most sense to me
 

·
Last stock TT on Earth
Joined
·
625 Posts
Ftr_10 said:
... but also check your coolant fluid!
FYI -

The light won't come on when the coolant is low. When my wter pump went bad, my coolant dropped to unsafe levels and the light didn't come on, the water temp. shot up to really hot since the level dropped below the temp sensor.
 

·
Registered
Joined
·
598 Posts
Sounds like brake fluid level.... I had the same problem a couple months ago and couldn't figure out what it was either. It's annoying seeing the exclaimation light when your driving.

let us know if that fixed it.
 
K

·
Guest
Joined
·
0 Posts
i have the same thing happening and its really anoying... has anyone worked it out yet?
 

·
Registered
Joined
·
598 Posts
actually the brake light did come on as well as the exclaimation light..... so it might not be the brake fluid.
 

·
Registered
Joined
·
457 Posts
rizinphoenix said:
actually the brake light did come on as well as the exclaimation light..... so it might not be the brake fluid.
If the brake light comes on as well as the ! mark the first thing I'd be checking is your brake fluid level. When my brake fluid was low thats what happened. If that doesn't fix it I'd take a look @ the parking brake. Those are the only two things that would trigger ! and brake to come on @ the same time.

I used to have my LS10 setup w/ my aem for a shift light. I saw on aem forums that BLKMGK wired up two LED on his Apillar for an a/f warning light and a shift light. After having a fuel pump fail @ WOT I wanted a light I couldn't miss. So I got 3 LED's 600MCD (green), 2600MCD (Blue), and a 1900 MCD (Yellow). I use the green and yellow for shift lights and the blue for an a/f warning light. Total cost was about 8 dollars and I wired them into LS3, LS4, and LS5. Excellent mod for aem users. Here's a pic of my a/f warning light.

Let us know if you found the problem. Good luck.
 
1 - 20 of 24 Posts
Status
Not open for further replies.
Top